Multiple tag edit not showing picture tags (1 Viewer)

globaldonkey

MP Donator
  • Premium Supporter
  • April 23, 2007
    755
    79
    Country flag
    When all picture tags are the same in a group of tracks, should a multiple tag edit show the existing pictures? I get nothing.... go back to a single tag edit and can see the picture tags again.

    Also, Save Folder thumb will not create the small and large thumbs for an album if the artist / album name contains characters such as , and /
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    Showing same picture for multiple tags is not implemented. I can't simply detect if all files have the same picture.

    need to check the "Save folder thumb" incident.
     

    globaldonkey

    MP Donator
  • Premium Supporter
  • April 23, 2007
    755
    79
    Country flag
    Yeah OK, thought that might be the case with the picture tags.

    Actually, I'm not sure what is going on with "Save folder thumb" business. It definitely always saves folder.jpg in the directory with the music, and it was saving some album covers in the appdata\thumbs\music\albums, and I was watching it doing it last night on some albums, but now it does not seem to be doing it at all. Does it by any chance read MP configuration settings, because I have been messing with those trying to get the fanart plugin by cul8er to work?
     

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    it should save a folder.jpg in the same directory as the file(s) you were tagging.
    Did a lot of tagging in the last days and always worked for me.

    i don't read any of the MP config settings, so this shouldn#t be the cause.
     

    globaldonkey

    MP Donator
  • Premium Supporter
  • April 23, 2007
    755
    79
    Country flag
    Yes, it definitely saves folder.jpg. Now I get it. It must be the music share watcher in MP that is picking up the newly tag files with the pictures, and creating the thumbs in appdata\thumbs\music\albums
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [solved] HID commands are not processed when multiple applications with HID support are open General Support 16
    J Multiple IPTV channels TV-Server 2
    johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
    D [solved] Multiple issues with new MP2.2.1 install 2.2 Archive 7
    Frans Nijhuis Tv/Radio channel Import Export xml and multiple identical channel names Newcomers Forum 0
    H [solved] Multiple Network Interfaces Server Issue General 1
    S folder.jpg doesn't work properly with multiple subfolders (Videos) 1.19 4
    P Multiple clients - share resume/watched data General 1
    horned_reaper [solved] ID3 tag album cover is not displayed Fanart Handler 62
    horned_reaper 1.25.0 Wrong processing of / character in artist name ID3 tag Bugreports 5
    doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
    cbr954rr [Finished] [MP2-801] Support for tag image extraction Archive 7
    CyberSimian DEFINE tags in "References.xml" no longer work MediaPortal 1 2
    Terra IMDB Scraper issue? HTML Tags in results Moving Pictures 2
    CyberSimian Strange behaviour of the VALIGN tag MediaPortal 1 3
    M Keymapping Which File To Edit General Support 4
    Megane MP TV-Series and MediaPortal 1.23 Regeszter Edition (and TVDB). My TVSeries 11
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    bta489 [solved] Stuttering playback of edited recordings watch/edit Videos 2
    G Sauvegarder et dupliquer les configs de mp1 et mp2 sur plusieurs pc Support Général 3
    W Movie edition in title Moving Pictures 2
    Top Bottom