MultiShortcut plugin (1 Viewer)

juro

Portal Pro
March 23, 2009
1,123
63
Germany Germany
Country flag
I suppose that this has nothing do do with Multishortcut but with the cmd. Unfortunately Multishortcut can not execute a shortcut, so there would be a solution to run a shortcut of the cmd in minimized mode. This should not be a be thing for a developper ....
 

Berger

Portal Pro
October 20, 2012
61
3
39
Germany Germany
Hi :)

I am using Win7x64 and can't get multishortcut running. Tried it with Mepo 1.4, 1.5 and 1.6 with multishortcut v.2,1, v2.4 and v2.5 - always the same problem:
After copying everything to where it belongs and running the dllfix.exe, I start the MePo-config.
The new shortcuts are shown.
When I type the path
"c:\program files (x86)\winamp" and "winamp.exe", I always get the message "winamp.exe does not exist".
I tried it with a 64-bit-program as well:
"c:\program files\videolan\vlc" and "vlc.exe". Same message.
Both exes exist in the defined folders.

Can anybody help or tell me, what I'm doing wrong?
(I used multishortcut years ago with a very old MePo-version and everything ran fine).

Thanks Berger
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi.
    "c:\program files (x86)\winamp" and "winamp.exe",
    You need to specify both, the path (directory) and the exe file including full path!
    So "c:\program files (x86)\winamp" and "c:\program files (x86)\winamp\winamp.exe" is needed
     

    lhcomputer

    MP Donator
  • Premium Supporter
  • August 25, 2007
    625
    48
    Lüdinghausen
    Germany Germany
    I Use MP 1.6 und Multishortcut 2.5.
    After install V2.5 I get the same Error without the new 2.5 Version (See Picture).
    I have start the DLLFIX. But, the same Error.

    Can anyone help?
     

    Attachments

    famewolf

    Portal Pro
    June 7, 2009
    145
    11
    United States of America United States of America
    Does anyone recall the utility you could run with multishortcut that would hide the desktop while the app was loading?


    Also which version of the plugin is recommended for MP 1.5? 2.4 or 2.5?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    E aktuelle englische Forums Webseite von - Showtime Plugin v3 Plugins & Erweiterungen 4
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    framug Nouveau plugin XmlTvFR pour récupérer le guide télé français Kazer / ZguideTv (WebEPGfr) 11
    emphatic Allow remote control mapping of all plugins Improvement Suggestions 0
    D Where should plugins be located on hard drive? General Support 0
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    cbr954rr How to disable a pre-configured plugin? General 2
    mrmojo666 [Plugin]Marantz Control Plugin 0.0.0.2 MediaPortal 1 Plugins 2
    mrmojo666 beginner: trying to write a plugin, need help to catch event General Development (no feature request here!) 3
    framug [Rejected] Fix PowerScheduler plugin for MP2 single seat Submit: Code Patches 9
    doskabouter [Question] Stale plugins Developer Discussions 9
    M MP1 stops responding after Starting Plugins General Support 14
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    C Can the XmlTv Plugin handle 600+ channels? General 3
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    C where is the Online Videos plugin General Support 1
    Similar threads

























    Top Bottom