Music Playback stops if TV(HDMI) switch off

Discussion in '1.0.1 and SVN Builds' started by bitbusta, May 10, 2009.

  1. bitbusta

    bitbusta Portal Member

    Joined:
    March 8, 2009
    Messages:
    7
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    TV-Server Version:
    MediaPortal Version: 1.0.2
    MediaPortal Skin: XFace 1.8
    Windows Version: Xp Sp3
    CPU Type: 9500e + AMD Power Monitor @ 4x1Ghz
    HDD: WD Scorpio 1600BEVS
    Memory: 2GB DDR2-800 OCZ Titanium
    Motherboard: Jetway JNC62K
    Video Card: integrated GF8200(MCP78S)
    Video Card Driver: Nvidia GeForce 185.50
    Sound Card: integrated Realtek ALC883
    Sound Card AC3: optical out
    Sound Card Driver: Realtek HD Audio R2.22
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: K-Lite Codec Pack 4.8.2
    MPEG2 Audio Codec: K-Lite Codec Pack 4.8.2
    h.264 Video Codec: K-Lite Codec Pack 4.8.2
    Satelite/CableTV Provider:
    HTPC Case: JCP 101 schwarz
    Cooling: NF-R8-1800 + SST-NT07-AM2 ; Noctua NF-P12
    Power Supply: mCubed EF28
    Remote: SRM 5100
    TV: Samsung LE-40F86BD
    TV - HTPC Connection: DVI->HDMI, analog Chinch (Audio)

    Hello,

    Same Problem was described serveral times before, but I hoped that this is fixed in this version, but it wasn't.
    So here my report:

    Audio per Asio to HDMI output
    1. Start Music play in MP
    2. Switch off Tv
    3. Music stops

    >> After reading and testing a while no Bug, because HDMI Device is lost on Disonnection,
    OK alternative Setup

    Audio output per analog Connection
    1. Start MediaPlayerClassic
    2. Switch off Tv
    3. Music playback allright
    4. Switch Tv on also no Problem here

    Same Configuartion in MP
    1. Start Music play in MP
    2. Switch off Tv
    3. for several seconds (~10) Music playback is OK :D, but then it is be stoped by MP:(



    I have got no logs here at the Moment, if needed I would added them.

    :sorry: for my bad english, more reading then writing in the past ;)

    Perhaps someone can fix this this Bug

    At this point a big :D for this nice work to the devleopers.

    Greetz Bit

    090523 Edit:

    Playing Movie with Sound and Video Signal over hdmi and switch off TV causes the Sound Signal to interupt for a moment but then came back to full functionality. (Tested with Nvidia 185.81 beta) Music Playback still same issue ;(

     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!