1.12.0 - my music playing now: Album art image / CD Cover image disappear | Page 2

Discussion in 'Archive' started by briegel, September 3, 2015.

  1. regeszter
    • Team MediaPortal

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    I call @Stéphane Lenclud here because my build based on current master and there was changes regards remote since 1.12.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. joEhSuper
    • Premium Supporter

    joEhSuper MP Donator

    Joined:
    June 2, 2011
    Messages:
    649
    Likes Received:
    150
    Ratings:
    +247 / 3
    Home Country:
    Austria Austria
    Show System Specs
    you mean:
    1. Start playback of a music track/album where there is album thumnail (folder.jpg)
    2. Jump to NowPlaying (album/artist thumb should be visible)
    3. Stop playback and tune a Radio channel
    4. Go to NowPlaying​

    When I do so --> at Point 4. there is again shown the Picture of the last played Music :([DOUBLEPOST=1443637544][/DOUBLEPOST]Seems we have the same "answering-rhythm" ;):D
     
    • Thank You! Thank You! x 1
  4. badboyxx

    badboyxx Portal Pro

    Joined:
    June 15, 2012
    Messages:
    666
    Likes Received:
    46
    Gender:
    Male
    Ratings:
    +76 / 9
    Home Country:
    Germany Germany
    Show System Specs

    Because of that problem I have already contacted hwahrmann some time ago and told him my problem with the soutcust plugin.which is similar with yours. The told me that normaly g_player / Bass Player gives a feedback that a track ends or a new one starts and then he can see the next track in the playlist. Now he can query the cover from the thumbs library or the directory. Unfortunaltely he doesn't know how it works with other plugins.

    I think we have the same problem with all plugins that are playing music and should have cover.
     
  5. regeszter
    • Team MediaPortal

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    @HomeY

    Can you help me to test it? I tried to reproduce the issue with MP 1.10 where the original issue was not fixed yet but I can not do. It means I can not reproduce it with this fix too. :(
    According to the original thread the reproducing this issue was not too easy.
     
  6. badboyxx

    badboyxx Portal Pro

    Joined:
    June 15, 2012
    Messages:
    666
    Likes Received:
    46
    Gender:
    Male
    Ratings:
    +76 / 9
    Home Country:
    Germany Germany
    Show System Specs

    This error occurs not only with titan skin but with all skins.
     
    • Agree Agree x 1
  7. HomeY
    • Team MediaPortal

    HomeY Test Group

    Joined:
    February 23, 2008
    Messages:
    6,460
    Likes Received:
    2,627
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    ::1
    Ratings:
    +4,737 / 16
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Just tried to reproduce it with 1.12 (fork) and Titan skin, but i can't reproduce it anymore either.
     
  8. regeszter
    • Team MediaPortal

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    It is fixed in 1.12 but this fix caused a new issue reported in the first post of this thread.
     
  9. briegel

    briegel Portal Pro

    Joined:
    July 2, 2008
    Messages:
    86
    Likes Received:
    18
    Ratings:
    +33 / 4
    Home Country:
    Germany Germany
    Hi,
    i just tried out the posted software and the bug i reported is fixed :).

    When i:
    1. Start playback of a music track/album where there is album thumnail (folder.jpg)
    2. Jump to NowPlaying (album/artist thumb should be visible)
    3. Stop playback and tune a Radio channel (web Radio)
    4. Go to NowPlaying

    i don't see the Picture of the last played Music. I see no picture. This the same situation in my still running very old 1.2.3.0.- MP version
     
    • Like Like x 1
  10. badboyxx

    badboyxx Portal Pro

    Joined:
    June 15, 2012
    Messages:
    666
    Likes Received:
    46
    Gender:
    Male
    Ratings:
    +76 / 9
    Home Country:
    Germany Germany
    Show System Specs

    Do you mean this version https://forum.team-mediaportal.com/...cd-cover-image-disappear.131962/#post-1154297
    In this version MPControlPlugin is incompatibel :( and the problem still persists. I'm using StreamedMP skin but I think that should not be the problem or?
     
  11. regeszter
    • Team MediaPortal

    regeszter Retired Team Member

    Joined:
    October 29, 2005
    Messages:
    5,335
    Likes Received:
    2,863
    Ratings:
    +5,152 / 18
    Home Country:
    Hungary Hungary
    Which problem? Can you explain it?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!