My Video menu opens My Music

nl62544

Portal Member
September 20, 2011
17
1


MediaPortal Version: 1.2.1.0
MediaPortal Skin: Basic and STREAMEDMP
Windows Version: Windows7

Hello,

For now I am very unfortunat with MP 1.2. After a strange issue with StreamedMP editor on my test machine I decided to upgrade my HTPC.

After a succesful update of MP and later StreamedMP i started having problems with my menu. Independent of the SKIN My Video always opens My Music. I did a reinstall of both MP and SKIN but no change.

I did a reset of the DB but no luck as well. It is dribing me crazy as I have no clue what to do now.

Thanks.

Ronald.
 

nl62544

Portal Member
September 20, 2011
17
1
Hi. It all worked fine till I changed some setting or so. Remote control is not the issue it is all the same with keyboard mouse etc.

I will send the logs.

System is an ASRock 3D vision.
 

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    113
    Ba-Wü
    Country flag
    AW: My Video menu opens My Music

    Hello!
    There was an issue with that in MePo 1.2.0 BETA. Here the fix in german: https://forum.team-mediaportal.com/739663-post7.html

    In english:
    Go to mediaportal.xml -> Look after the <section name="movies"> block ->

    In this block change the entrys to this ones:
    <entry name="startWindow">25</entry>
    <entry name="startview">135</entry>


    If you got problems you can upload your mediaportal.xml here and I have a look.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    113
    Ba-Wü
    Country flag
    AW: My Video menu opens My Music

    Hello!
    I looked through your mediaportal.xml and there I found in line 280 and 281 this
    <entry name="startWindow">504</entry>
    <entry name="startview">528</entry>

    Try to change it to
    <entry name="startWindow">25</entry>
    <entry name="startview">135</entry>

    and see if it works.
     

    nl62544

    Portal Member
    September 20, 2011
    17
    1
    Re: AW: My Video menu opens My Music

    Please have a look this is way to complicated for me. I am so surprised why it stopped working it was OK this morning.
     

    Attachments

    nl62544

    Portal Member
    September 20, 2011
    17
    1
    Re: AW: My Video menu opens My Music

    :eek: It works... you are the best.

    One thing. How did this happen???:D
     

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    113
    Zagreb
    Yes, it's a known bug and can be easily created like (do not try it :) ):

    1. Go to My videos and switch to any database view (genre, years, title..)
    2. Press Home
    4. Go to music to any database view (ie. Albums)
    5. Press back, back you will end up in Actors view
    6. Go back
    7. Try to enter My Videos -> you will end in Music database view

    After that MyVideos is not accessible anymore. Only cure is to delete some entries in MP Configuration.xml (already explained here)

    Mantised as:
    http://mantis.team-mediaportal.com/view.php?id=3672
     
    Top Bottom