Mylyrics problem (1 Viewer)

sdf

Portal Pro
September 29, 2006
292
42
Italy Italy
Country flag
I found that if you press stop while a music file is playing in the lyrics screen MP crashes (like it force closes), but the exe is still running in the background (you can find in the tasks list).
I tried to press stop in the normal music screen (also now playing) and all goes normal without errors, so it is something related to the mylyrics screen.
This happens oly with purevision hd 5.9. Titan and streamedmp are ok
Logs uploaded
Thank you,
sdf
 

catavolt

Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,843
    9,237
    Lanzarote
    Germany Germany
    Country flag
    So, here we go:
    The crash in PureVisionHD came from some properties with hardcoded IDs which I commented out!
    This must not happen - a skinner should have the freedom to show/not to show properties with hardcoded IDs.
    So I now moved these properties outside the screeen, and no longer crashes.
    Pls find enclosed the corrected XML for PureVisionHD 1080 ;)
     

    Attachments

    Pat Clark

    Portal Pro
    April 25, 2012
    264
    34
    Wisconsin
    United States of America United States of America
    A funny thing happened to me while developing my theme. I noticed these controls you added in June and commented them out. Guess what happened.

    I had not seen this thread until just now.

    That screen is a peculiar one. Apparently, you CANNOT add any "functional" buttons or whatever. Only formatting functions work. I tried every which way to add a function to go to the Now Playing screen, but could not.

    I guess we can be thankful it works at all -- it must require some unusual functionality not normally provided by the skin engine.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom