MyMusic - Info track don't works if visualizations (full screen mode) are enabled

Discussion in '1.1.x and SVN Builds' started by mamachan, January 21, 2011.

  1. mamachan
    • Premium Supporter

    mamachan MP Donator

    Joined:
    September 25, 2006
    Messages:
    724
    Likes Received:
    35
    Gender:
    Male
    Ratings:
    +44 / 0
    Home Country:
    Italy Italy
    Show System Specs
    MediaPortal Version: 1.1.1 stable
    MediaPortal Skin: Black Glass
    Windows Version: Windiws 7 Professional
    CPU Type: AMD Athlon II x2 240e
    HDD: Samsung 2TB 5400rpm
    Memory: Kingston 1x2GB DDR2
    Motherboard: Asus M4A88T-I Deluxe
    Video Card: ATI HD4250 integrated 880G chipset
    Video Card Driver: Catalyst 10.10
    Sound Card: Integrated
    Sound Card AC3: S/PDIF coaxial out
    Sound Card Driver: latest Realtek
    1. TV Card: Floppy DTV T/CI
    1. TV Card Type: DVB-T CI
    1. TV Card Driver: Latest beta
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: ffdshow
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: Cyberlink H.264
    Satelite/CableTV Provider:
    HTPC Case: Spire PowerCube m-itx
    Cooling: AMD stock
    Power Supply: Integrated 300W
    Remote: MCE Remote
    TV: Samsung Plasma PS42A456
    TV - HTPC Connection: DVI



    Info track between 2 music track are not displayed if visualization (full screen mode) are enabled.
    Can you confirm this "old" bug?

    Thanks
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Tgx
    • Premium Supporter

    Tgx Retired Team Member

    Joined:
    January 22, 2008
    Messages:
    1,560
    Likes Received:
    1,086
    Gender:
    Male
    Occupation:
    Tradesman, Graphic Designer
    Ratings:
    +1,114 / 0
    Home Country:
    Italy Italy
    Show System Specs
    Yes, i can confirm it!
    It stopped working well before the release of MP 1.1.0, i think during the development of MP 1.0.0.

    Thanks

    Tgx
     
  4. mamachan
    • Premium Supporter

    mamachan MP Donator

    Joined:
    September 25, 2006
    Messages:
    724
    Likes Received:
    35
    Gender:
    Male
    Ratings:
    +44 / 0
    Home Country:
    Italy Italy
    Show System Specs
    i wonder if you can fix this bug in an upcoming release.
    Thanks
    mamachan
     
  5. robyf
    • Premium Supporter

    robyf Retired Team Member

    Joined:
    June 20, 2005
    Messages:
    1,076
    Likes Received:
    139
    Occupation:
    IT Manager
    Location:
    Bolzano
    Ratings:
    +141 / 0
    Home Country:
    Italy Italy
    Is there a mantis entry for this?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!