MyTrailers 2.0.2 (beta) | Page 35

Discussion in 'My Trailers' started by armandp, October 3, 2008.

Thread Status:
Not open for further replies.
  1. FoxForceFive

    FoxForceFive Portal Pro

    Joined:
    February 16, 2009
    Messages:
    71
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    United Kingdom United Kingdom
    Nice one, thankyou!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. armandp
    • Team MediaPortal

    armandp Retired Team Member

    Joined:
    April 6, 2008
    Messages:
    990
    Likes Received:
    584
    Gender:
    Male
    Occupation:
    Application Designer
    Location:
    Zoetermeer
    Ratings:
    +616 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    i will release 2.0.3 later today, this will include the user agent fix for Apple Trailers.
     
    • Like Like x 1
  4. DieBagger
    • Team MediaPortal

    DieBagger Retired Team Member

    Joined:
    September 11, 2007
    Messages:
    2,516
    Likes Received:
    1,257
    Gender:
    Male
    Occupation:
    Android Developer
    Location:
    Austria
    Ratings:
    +1,302 / 0
    Home Country:
    Austria Austria
    Show System Specs
    nice, :D a lot...

    Just out of curiosity, how did you set the user agent?
     
  5. FoxForceFive

    FoxForceFive Portal Pro

    Joined:
    February 16, 2009
    Messages:
    71
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    United Kingdom United Kingdom
  6. armandp
    • Team MediaPortal

    armandp Retired Team Member

    Joined:
    April 6, 2008
    Messages:
    990
    Likes Received:
    584
    Gender:
    Male
    Occupation:
    Application Designer
    Location:
    Zoetermeer
    Ratings:
    +616 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    because the plain URL fix was insufficient i had to create a simple local proxy to be able set the user agent.
     
  7. blackEyEz

    blackEyEz Portal Pro

    Joined:
    July 8, 2009
    Messages:
    170
    Likes Received:
    44
    Location:
    Netherlands
    Ratings:
    +44 / 0
    Home Country:
    Netherlands Netherlands
    Will this version also have buffering? When my internet connection drops and the trailer stalls it can from just stall to crash MP.
     
  8. armandp
    • Team MediaPortal

    armandp Retired Team Member

    Joined:
    April 6, 2008
    Messages:
    990
    Likes Received:
    584
    Gender:
    Male
    Occupation:
    Application Designer
    Location:
    Zoetermeer
    Ratings:
    +616 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    this is just a fix, no new features. I'm saving that for a later more polished release.
     
  9. manray

    manray Portal Pro

    Joined:
    December 5, 2008
    Messages:
    56
    Likes Received:
    19
    Ratings:
    +19 / 0
    Hi,

    Im using the last version but when I try to play I get the error :
    Unable to Play: houseofthedevil_h320.mov
    Audio Codec:

    In the mediaportal.log file I have the following

    2009-09-24 00:05:17.640625 [Info.][MPMain]: [MyTrailers] Trying Play()
    2009-09-24 00:05:17.641601 [Info.][MPMain]: RefreshRateChanger.AdaptRefreshRate: 'auto refreshrate changer' disabled
    2009-09-24 00:05:17.643554 [Info.][MPMain]: g_Player.Play(http://movies.apple.com/movies/magnolia_pictures/thehouseofthedevil/houseofthedevil_h320.mov]Apple - Movie Trailers Video)
    2009-09-24 00:05:17.645507 [Debug][MPMain]: PlayerFactory: Successfully created player instance for file - http://movies.apple.com/movies/magnolia_pictures/thehouseofthedevil/houseofthedevil_h320.mov]Apple - Movie Trailers
    2009-09-24 00:05:17.647460 [Info.][MPMain]: AudioPlayerWMP9: Disabling DX9 exclusive mode
    2009-09-24 00:05:17.689453 [Info.][MPMain]: Audioplayer:play http://movies.apple.com/movies/magnolia_pictures/thehouseofthedevil/houseofthedevil_h320.mov]Apple - Movie Trailers
    2009-09-24 00:05:17.694335 [Debug][MPMain]: WindowManager: route MediaPortal.Plugins.Trailers.GUITrailers:5900->MediaPortal.Dialogs.GUIDialogOK:2002
    2009-09-24 00:05:17.697265 [Debug][MPMain]: DialogWindow: MediaPortal.Dialogs.GUIDialogOK init
    2009-09-24 00:05:20.182617 [Debug][MPMain]: WindowManager: unroute to MediaPortal.Dialogs.GUIDialogOK:2002->MediaPortal.Plugins.Trailers.GUITrailers:5900
    2009-09-24 00:05:20.231445 [Info.][MPMain]: Audioplayer: failed to load http://movies.apple.com/movies/magnolia_pictures/thehouseofthedevil/houseofthedevil_h320.mov]Apple - Movie Trailers
    2009-09-24 00:05:20.234375 [Info.][MPMain]: g_Player: ended
    2009-09-24 00:05:20.236328 [Info.][MPMain]: [MyTrailers] Unable to play http://movies.apple.com/movies/magnolia_pictures/thehouseofthedevil/houseofthedevil_h320.mov]Apple - Movie Trailers
    2009-09-24 00:05:20.239257 [Debug][MPMain]: WindowManager: route MediaPortal.Plugins.Trailers.GUITrailers:5900->MediaPortal.Dialogs.GUIDialogNotify:2016
    2009-09-24 00:05:20.242187 [Debug][MPMain]: DialogWindow: MediaPortal.Dialogs.GUIDialogNotify init
    2009-09-24 00:05:20.247070 [Debug][MPMain]: WindowManager: unroute to MediaPortal.Dialogs.GUIDialogNotify:2016->MediaPortal.Plugins.Trailers.GUITrailers:5900
    2009-09-24 00:05:20.250000 [Debug][MPMain]: WindowManager: route MediaPortal.Plugins.Trailers.GUITrailers:5900->MediaPortal.Dialogs.GUIDialogOK:2002

    it seems tha the URL has changed.

    Thanks
     
  10. Raytestrak
    • Premium Supporter

    Raytestrak MP Donator

    Joined:
    April 12, 2008
    Messages:
    497
    Likes Received:
    21
    Occupation:
    IT Engineer
    Location:
    Honselersdijk
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    I'm using the 1.1 beta and Apple Trailers are played in the audio player instead of the video player, same is happening with "TV Gemist". Seems to be 1.1 related, anybody else experiencing this?
     
  11. armandp
    • Team MediaPortal

    armandp Retired Team Member

    Joined:
    April 6, 2008
    Messages:
    990
    Likes Received:
    584
    Gender:
    Male
    Occupation:
    Application Designer
    Location:
    Zoetermeer
    Ratings:
    +616 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    manray from the looks of the log you are not using the latest version of My Trailers (which can be found here)

    Raytestrak: i haven't tested on 1.1 beta but i remember that something in the mp core has been changed there yes.

    i'm closing down this thread now.. please start a new thread for each seperate issue concerncing 2.0.3.
     
    • Like Like x 1
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!