Nach Update auf 1.6 und mySqL 5.6 hängt mp nach Standby

Discussion in 'Allgemeines Supportforum' started by D3ltoroxp, January 2, 2014.

  1. D3ltoroxp
    • Premium Supporter

    D3ltoroxp MP Donator

    Joined:
    June 1, 2008
    Messages:
    3,308
    Likes Received:
    133
    Gender:
    Male
    Ratings:
    +207 / 9
    Home Country:
    Germany Germany
    Show System Specs
    Hallo,
    habe von der MP1.5 auf MP1.6 final geupdated, davor hatte ich noch von der MySQL 5.1 auf die 5.6 geupdated. Soweit schien alles gut. Nun hängt MP aber nach jedem StandBy und kann nur noch mit dem TaskManager beendet werden. Ich habe mal Logs angehängt. Vllt könnt ihr mir weiterhelfen. Heute ein paar mal das letzte mal glaub so bei 20 Uhr rum.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. cerberus

    cerberus Portal Pro

    Joined:
    October 18, 2008
    Messages:
    364
    Likes Received:
    9
    Location:
    BW
    Ratings:
    +10 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Das Problem habe ich jetzt nach dem Update auf 1.6 aber auch. Sonst wurde am System nichts geändert, von Windows Updates abgesehen. Den Haken für den Workaround in der MP Konfig gibt es auch nicht mehr. Ich habe gestern das loglevel auf debug gessetzt und will heute abend mal schauen ob sich was finden lässt. TV-Service etc. läuft alles normal, MP funktioniert nach dem beenden und neu starten des Programms auch ganz normal.
     
  4. blub
    • Premium Supporter

    blub MP Donator

    Joined:
    October 1, 2013
    Messages:
    223
    Likes Received:
    42
    Gender:
    Male
    Occupation:
    Physician
    Location:
    Giessen
    Ratings:
    +79 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi

    Das Problem scheint der Eine oder Andere zu haben. In Version 1.7 sind einige Standby-Resume Änderungen enthalten die Besserung bringen sollen - die in meinem fall noch nicht geholfen haben.

    Mögliche Versuche in den Einstellungen (General):

    Volume auf "Master" setzen
    "Stop Playback on removal of audio renderer" - umstellen auf einen anderen als den benutzten Wert
    "MP Delay on resume" Einstellen

    In folgendem Thread wir das diskutiert, es gibt auch zwei 1.7pre-Test-Build zu diesem Thema. Sie laufen beide stabil genung um damit zu arbeiten.

    https://forum.team-mediaportal.com/threads/mp-crashes-sometimes-after-resume-from-standby.125043/
     
    • Thank You! Thank You! x 1
  5. blub
    • Premium Supporter

    blub MP Donator

    Joined:
    October 1, 2013
    Messages:
    223
    Likes Received:
    42
    Gender:
    Male
    Occupation:
    Physician
    Location:
    Giessen
    Ratings:
    +79 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Wenn Ihr das Problem noch habt, könntet Ihr vielleicht in dem thread einmal eure Logs posten? - auch wenn es 1.6 ist. Vielleicht hilft es ja weiter.
     
  6. cerberus

    cerberus Portal Pro

    Joined:
    October 18, 2008
    Messages:
    364
    Likes Received:
    9
    Location:
    BW
    Ratings:
    +10 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Also ich bin mittlerweile bei 1.7.1 und habe immer noch hin und wieder ein hängendes MP nach dem Standby. Ich habe so einige probiert, ohne Erfolg. Ich hänge mal Logs an. Ich habe auch ein aktuelles Beispiel, am 14.5. 23:53 Uhr ist MP stehen geblieben. Mit meiner Konfig schläft der Rechner bei stehendem MP auch nicht wieder ein. Der MP Watchdog erkennt den Absturz auch nicht. Des Weiteren funktioniert bei mir der TV Movie Import seit 1.5 auch nicht mehr zuverlässig.

    Vielleicht kann mir noch jemand einen Hinweis geben. Vorab vielen Dank
     
  7. cerberus

    cerberus Portal Pro

    Joined:
    October 18, 2008
    Messages:
    364
    Likes Received:
    9
    Location:
    BW
    Ratings:
    +10 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Danke fürs aufrufen. Kann mir jemand weiterhelfen?
     
    Last edited: May 20, 2014
  8. cerberus

    cerberus Portal Pro

    Joined:
    October 18, 2008
    Messages:
    364
    Likes Received:
    9
    Location:
    BW
    Ratings:
    +10 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Mittlerweile habe Release 1.8 und immer noch das gleiche Verhalten...
     
  9. cerberus

    cerberus Portal Pro

    Joined:
    October 18, 2008
    Messages:
    364
    Likes Received:
    9
    Location:
    BW
    Ratings:
    +10 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Gibts in der Sache vielleicht etwas neues? Bei den Temperaturen ist es sehr unpraktisch, dass der HTPC mit hängendem MP den ganzen Tag läuft.
     
  10. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!