NAS is not recognized in MP (Edit: Solved -> SMB Problem in WIN10) (2 Viewers)

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,674
    657
    South of France
    France France
    Country flag
    What do you mean ?
    For me, there is no MediaPortal problem.
    Message log is clear.
    You have something wrong in your configuration (NAS, Windows, MediaPortal).
    Don't know, I'm not in front of your hardware/software settings.
     

    Mr. Bean

    Portal Pro
    June 21, 2005
    437
    21
    Germany
    Country flag
    And why can all PCs and Mobiles including the Win10 of this HTPC can have problemless access to it? Without any Password because i have told them this by connecting to it?

    No: This must be a MePo Bug. And wenn MePo has to give in that data then: Where?
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,674
    657
    South of France
    France France
    Country flag
    And why can all PCs and Mobiles including the Win10 of this HTPC can have problemless access to it? Without any Password because i have told them this by connecting to it?

    No: This must be a MePo Bug. And wenn MePo has to give in that data then: Where?
    This is NOT a MePo bug.
    How can you explain that it's working for plernty of users (including me) and only not for you ?
    Don't know if when you gave user/psw in Windows, you used ServerUncName or,\\SYN-NAS\.. or, \\Server or, \\192.168.178.37 or other.
    Handle by Windows is different, depending on cases.
    Don't know if your Kinofilme folder is protected on your NAS.
    If it's case, this should not be checked.

    zz.png

    And so on...
     

    Mr. Bean

    Portal Pro
    June 21, 2005
    437
    21
    Germany
    Country flag
    I think now that is a Windows Problem. Or something in this Windows on that PC. Because wenn i see the Network here on this PC I can see all the actual running PCS:

    Unbenannt.png


    The Wo-HTPC sees only HAUPTRECHNER and KUECHE


    HTPC.png
     

    Mr. Bean

    Portal Pro
    June 21, 2005
    437
    21
    Germany
    Country flag
    Soooooo: This is a not by default activated feature in Win10:

    Unbenannt.png



    And wow i'ts runing!


    Edit: I have posted it in the first thread



    The interesting thing: In Windows Explorer, the NAS is not displayed if the SMB options are not activated. But you can enter the address, i.e. \\ SYN-NAS \, and then Win10 will find this folder permanently. Just not MePo, because it needs these SMB shares. Incidentally, something is reloaded for this and you need a restart


    See also:

    PC wird im Netzwerk nicht angezeigt / gefunden Windows 10 1803 und 1809 [Lösung] [Update]



    This must be also activated:

    Unbenannt.png
     
    Last edited:

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,674
    657
    South of France
    France France
    Country flag
    Depending on your NAS.
    My old DS207+ need SMB 1.0 because of old DSM.
    My newer DS1821+ works with smb 2.0/3.0 ;)
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    M MePo sieht das NAS nicht Allgemeines Supportforum 0
    ge2301 [Pending] WOL NAS MediaPortal 2 11
    da3dsoul [Assigned] Improve NAS Discovery MediaPortal 2 30
    toricred [solved] Configuring TV Server to use NAS General 5
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    R [solved] MP will not delete recordings that are on NAS Television (MyTV frontend and TV-Server) 23
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    B mkv vom NAS laufen zu schnell Video & DVD 0
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    framug 1.22.0 Problem with Synology NAS ? 1.22 37
    P [solved] TV server no longer saving to NAS - (can still play from NAS) General Support 2
    D Can't see the NAS folders General 2
    H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
    M [solved] MP2 Not discovering all movies Newcomers Forum 2
    M Keymapping Which File To Edit General Support 4
    Megane MP TV-Series and MediaPortal 1.23 Regeszter Edition (and TVDB). My TVSeries 11
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    bta489 [solved] Stuttering playback of edited recordings watch/edit Videos 2
    G Sauvegarder et dupliquer les configs de mp1 et mp2 sur plusieurs pc Support Général 3

    Similar threads

    Top Bottom