Navigation bug Tv Section

Discussion in '1.0.1 and SVN Builds' started by burr, May 10, 2009.

  1. burr
    • Premium Supporter

    burr MP Donator

    Joined:
    May 13, 2006
    Messages:
    175
    Likes Received:
    47
    Ratings:
    +47 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    TV-Server Version: 1.0.1
    MediaPortal Version: 1.0.1
    MediaPortal Skin: Blue 3 wide
    Windows Version: Windows XP




    Have found a navigation bug in the TV section.
    Start tv ->
    play a recording from recorded tv->
    go back to the main menu of the tv section ->
    go to fullscreen with the playback->
    now try to go back from fullscreen to the menu with exit.
    for me it's not working first have to stop the recorded show
    and then it's possible to go back.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!