Neuinstalation - Moving Pictures probleme

Discussion in 'Installationsprobleme?' started by Timo, October 11, 2018 at 04:23.

  1. Timo

    Timo Portal Pro

    Joined:
    October 16, 2008
    Messages:
    149
    Likes Received:
    2
    Ratings:
    +2 / 1
    Show System Specs
    Hallo zusammen,

    nach einer Neuinstalation (MP1.19) bereitet mir Moving Pictures Probleme.
    MP bricht beim starten ab.
    starte ich Moving Pictures bricht auch dieses einfach ab. Nur wenn ich Moving Pictures als Admin starte läuft es.
    auch nach vielen stunden hier im Forum finde ich keine Lösung. Kann mir jemand weiterhelfen?


     
    • Missing System Logs and/or Specs Missing System Logs and/or Specs x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,279
    Likes Received:
    460
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +830 / 11
    Home Country:
    Germany Germany
    Show System Specs
    so ganz schlau werde ich aus der formulierung nicht.
    movpic als admin startet - du meinst die config ?
    mp startet sauber wenn du movpic in den plugins auf "deaktiviert" setzt ?

    movpic komplett deinstallieren und die database (movingpictures.db3) von movpic (C:\ProgramData\Team MediaPortal\MediaPortal\database) sichern oder löschen, auch den backup ordner.
    neu install moving-pictures-1.8.2.0 <- akt. version.
    du kannst aber auch erstmal nur die DB löschen und movpic neu configurieren bzw. testen ob startet.

    und logs anhängen.
     
    Last edited: October 11, 2018 at 11:38
  4. Timo

    Timo Portal Pro

    Joined:
    October 16, 2008
    Messages:
    149
    Likes Received:
    2
    Ratings:
    +2 / 1
    Show System Specs
    Genau.
    Mit rechtklick auf starten als admin - dann geht es. Per doppelklick auf die konfig startet es kurz und verschwindet wieder nach ca. 1 sekunde.

    Bei aktivierung in mp genau das gleiche. Mp startet und bricht dann ab. Ohne mov.pic. läuft mp tadellos.
     
  5. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,279
    Likes Received:
    460
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +830 / 11
    Home Country:
    Germany Germany
    Show System Specs
    schau nochmal meinen beitrag . . . editiert. du warst zu schnell.;)
     
  6. Timo

    Timo Portal Pro

    Joined:
    October 16, 2008
    Messages:
    149
    Likes Received:
    2
    Ratings:
    +2 / 1
    Show System Specs
    Schon mehrfach versucht. Auch Window schon mehrfach neu installiert .
     
  7. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,279
    Likes Received:
    460
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +830 / 11
    Home Country:
    Germany Germany
    Show System Specs
    kann nicht sein, du wärst der einzigste mit diesem fehler.

    logs ;) !
    systemspezifikationen auch ausfüllen (10 jahre dabei und noch nicht erledigt:D), da immer rätselraten welche hard- und software verwendet wird
     
  8. Timo

    Timo Portal Pro

    Joined:
    October 16, 2008
    Messages:
    149
    Likes Received:
    2
    Ratings:
    +2 / 1
    Show System Specs
    Ok. Mach ich sobald ich daheim bin
     
    • Like Like x 1
  9. Timo

    Timo Portal Pro

    Joined:
    October 16, 2008
    Messages:
    149
    Likes Received:
    2
    Ratings:
    +2 / 1
    Show System Specs
    Ok. Sobald ich daheim bin.
     
  10. Timo

    Timo Portal Pro

    Joined:
    October 16, 2008
    Messages:
    149
    Likes Received:
    2
    Ratings:
    +2 / 1
    Show System Specs
    Hab mal eingetragen was ich aus dem kopf weiss
     
  11. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,279
    Likes Received:
    460
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +830 / 11
    Home Country:
    Germany Germany
    Show System Specs
    hast du movpic mit einem skinsetup oder standalone installiert.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!