Neuinstalation - Moving Pictures probleme (1 Viewer)

Timo

Portal Pro
October 16, 2008
149
2
Hallo zusammen,

nach einer Neuinstalation (MP1.19) bereitet mir Moving Pictures Probleme.
MP bricht beim starten ab.
starte ich Moving Pictures bricht auch dieses einfach ab. Nur wenn ich Moving Pictures als Admin starte läuft es.
auch nach vielen stunden hier im Forum finde ich keine Lösung. Kann mir jemand weiterhelfen?
 

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,546
    876
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    starte ich Moving Pictures bricht auch dieses einfach ab. Nur wenn ich Moving Pictures als Admin starte läuft es.
    so ganz schlau werde ich aus der formulierung nicht.
    movpic als admin startet - du meinst die config ?
    mp startet sauber wenn du movpic in den plugins auf "deaktiviert" setzt ?

    movpic komplett deinstallieren und die database (movingpictures.db3) von movpic (C:\ProgramData\Team MediaPortal\MediaPortal\database) sichern oder löschen, auch den backup ordner.
    neu install moving-pictures-1.8.2.0 <- akt. version.
    du kannst aber auch erstmal nur die DB löschen und movpic neu configurieren bzw. testen ob startet.

    und logs anhängen.
     
    Last edited:

    Timo

    Portal Pro
    October 16, 2008
    149
    2
    Genau.
    Mit rechtklick auf starten als admin - dann geht es. Per doppelklick auf die konfig startet es kurz und verschwindet wieder nach ca. 1 sekunde.

    Bei aktivierung in mp genau das gleiche. Mp startet und bricht dann ab. Ohne mov.pic. läuft mp tadellos.
     

    Timo

    Portal Pro
    October 16, 2008
    149
    2
    Schon mehrfach versucht. Auch Window schon mehrfach neu installiert .
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,546
    876
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    kann nicht sein, du wärst der einzigste mit diesem fehler.

    logs ;) !
    systemspezifikationen auch ausfüllen (10 jahre dabei und noch nicht erledigt:D), da immer rätselraten welche hard- und software verwendet wird
     

    Timo

    Portal Pro
    October 16, 2008
    149
    2
    Hab mal eingetragen was ich aus dem kopf weiss
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    ge2301 [Finished] [MP2-782] Show mouse cursor only if it was moved more than 10 pixels MediaPortal 2 13
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    O Want to move 21:9 video down to the screen bottom Watch / Listen Media 1
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    haaitje Pictures error .net framework MPTagThat 0
    volumia [solved] Q: thumbnail creation for Pictures plugin MediaPortal 1 Plugins 61
    B Display pictures to 4K TV View Pictures 0
    G MadVR, black TV Picture 1.20 Pre Release 1

    Similar threads

    Top Bottom