New Ambient Lighting system - no knowledge (1 Viewer)

The_Stig

Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Can you try it with different rates in config like:

    "rate" : 500000

    "rate" : 750000

    "rate" : 900000
    Will do.
    Bug in installer I think as it should just replace it, best to run this command before the wget one:

    sudo rm /etc/hyperion.config.json
    Done already and "old" hyperiond is now running since 48 minutes with ~12% CPU load. No increase so far.
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Looks good so far...2,5hours yesterday evening without problem...pressing the thumbs here
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    So, working quite good now. I am happy! One question remaining: every once in a while when HTPC is turned off, I have a single LED flashing shortly (either its the first or the last LED). Is this supposed to be?
     

    Rick164

    MP Donator
  • Premium Supporter
  • January 7, 2006
    1,335
    1,005
    Home Country
    Netherlands Netherlands
    I have this sometimes when putting mine to sleep as well (bottom right side short one time flash), think it's an Hyperion thing as I tried with resistor / elco (for safety + consistent power) but had the same results.
     

    Lightning303

    MP Donator
  • Premium Supporter
  • September 12, 2009
    798
    577
    Home Country
    Germany Germany
    Soooooo, i am using an arduino and AtmoWin, and i have the same thing :p. When waking up or going to sleep the last (or first) led blinks once (in blue).
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Ok, first problems: fast flickering hugely over the screen, especially on brighter colours. This is with MP-Plugin and hyperion remote too (e.g. rainbow swirl). Power issue? What do you think
     

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Damnit. After flickering and trying the latest build from hyperion I now have static weird colours. Nothing happening...:cry::cry::cry:

    Ok, this one was mine. Didn't update the hyperion.config.json. Now only flickering again. This is on bottom and right side only on bright coulours. I did a power connection only to front and last strip. Maybe a loose connection then on last strip?
     
    Last edited:

    The_Stig

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Ok, working again. Checked all cables...they looked fine. After this check, LEDs working again. So I guess a loose contact or anything similar...
     

    Users who are viewing this thread

    Similar threads

    Very awesome, thank you for this!
    Very awesome, thank you for this!
    This may have limited interest to most, as usually you will setup your ardiuino for the light system you wish to use then forget...
    Replies
    4
    Views
    11K
    The "Windows 8 is better" part is specific to AtmoWins performance in gathering the screen captures. However with AtmoLight, AtmoWin does not have to do this task, but AtmoLight gets these captures directly from MediaPortal. So there should be no problem. Only when you want to use your Ambilight without MediaPortal, Win8 will give you...
    The "Windows 8 is better" part is specific to AtmoWins performance in gathering the screen captures. However with AtmoLight...
    So a few years ago, I helped a friend research and complete an Ambilight system for his theater. Unfortunately, at that time...
    Replies
    1
    Views
    2K
    OK, I'll try that. This is off topic anyway, so I will continue in another thread if I have further questions. Thanks.
    OK, I'll try that. This is off topic anyway, so I will continue in another thread if I have further questions. Thanks.
    Hi, I stumbled on these atmolight projects, saw some videos on youtube how cool it looks and thought I need my abilight too! Went...
    Replies
    8
    Views
    2K
    • Locked
    • Sticky
    |- Hardware : Leds Protection : IP20/65/67/68 IP20(nonwaterproof) IP65 Waterproof(glue on top) IP67 Waterproof(in silicone tube) IP68 Waterproof(underwater) The Protection also has effect on transmiting light. IP20/30 | IP65 | IP67 : Credits to Sinonlea for leds captures
    |- Hardware : Leds Protection : IP20/65/67/68 IP20(nonwaterproof) IP65 Waterproof(glue on top) IP67 Waterproof(in silicone tube)...
    This Thread is marked as bloqued, because have the goal of map user to good system. and explain a bit how work the Lighning system...
    Replies
    1
    Views
    4K
    DC12V is the correct power. The LC8808 is a 3-channel constant current LED drive with resumable data transfers and internal display patterns. There are three open-drain constant current outputs, with a build-in PWM of gray scale. The range of input power is from +9V to +15V, and voltage-endurance of LED port is +12V. There is a...
    DC12V is the correct power. The LC8808 is a 3-channel constant current LED drive with resumable data transfers and internal...
    Introduction Over time there have been many Windows alternatives to Atmowin and under Linux there is Bobilight however there is...
    Replies
    352
    Views
    194K
    Top Bottom