New Installation and cant hear radio nor watch tv (1 Viewer)

epsilon2

Portal Member
February 27, 2012
43
0
45
Germany Germany
hi,

i have a new installation of MP 1.2.3. Till yesterday i had no crashes. Than it happens. I get shuttering and connection losses. So i played with the router configuration and it gets better. But this morning after full shutdown of the server and client ill get no sound or motion pictures.

Would be nice if some can watch the logs i dont understand.

regards,
 

Attachments

epsilon2

Portal Member
February 27, 2012
43
0
45
Germany Germany
Update 01.09.2012

Hi,

today i was able to use videotext. I still get no tv or radio streamed from server. I dont know why. Cant find any bugs in logs. so deinstalled MP and reinstall it with same issue. Here are new logs. Merit shows no direct show errors.

I would be apreciate to get rid of this problem. Any screwdriver is welcome.

regards,
epsilon2
 
Last edited:

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    Hello!
    Maybe TSReader.ax failed to register that is why you can not play any LiveTV and Recordings.
    See: 2012-09-01 17:27:11.010751 [Info.][MPMain(1)]: Failed filter: not found

    Else I see no error. You could try to register TSReader.ax manually or better make a complete re-install.
    @Owlsroost is the expert here tho. :)
     

    epsilon2

    Portal Member
    February 27, 2012
    43
    0
    45
    Germany Germany
    hi holzi,

    thx for your fast awnser. stand alone server only or stand alone client only or both?
    cause it is the reader, my idea is the client. allready reinstalled it. it was no solution.
    any sugestions or tutorial how to register tsreader availble?

    greeting from hamburg
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    TSReader comes with the server. I would try to reinstall both if not too much work.
     

    epsilon2

    Portal Member
    February 27, 2012
    43
    0
    45
    Germany Germany
    i will try to export some parts of configuration. so it is more a word than a sentence. Hopefuly :eek:).

    thx for help
     

    epsilon2

    Portal Member
    February 27, 2012
    43
    0
    45
    Germany Germany
    Did a BareMetal Reinstall of the Server and Client. No Changes. Still No Tv or Radio. But Videotext.

    Here are the new logs.

    Any Help to solve this issue would be helpful. BTW there is Network traffic when TV is playing. Sadly no pictures.

    regards,
    epsilon2
     

    epsilon2

    Portal Member
    February 27, 2012
    43
    0
    45
    Germany Germany
    Hello,

    i moved a step forward in my Problem watching TV and hearing Radio. I installed MP 1.2.3 on a virtual Mashine without and promblems. I was possible to wtch TV and hear Radio. So I did a BareMetal Remove on my HTPC and install a fresh MP after a reboot. It follow a testing and configuration. The Problem isnt solved.
    How is Radio/TV Rendering working? Someone has an Idea how to solve it?[DOUBLEPOST=1346677087][/DOUBLEPOST]btw dvd playback is possible
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,465
    4,631
    45
    ::1
    Netherlands Netherlands
    Country flag
    Are you running a single seat setup or a multi-seat setup?
    Code:
    2012-09-02 12:01:49.283194 [ERROR][MPMain(1)]: The database backend (provider MySQL) could not be reached.
    Check the connection string: Server=localhost;Database=MpTvDb;User ID=root;Password=MediaPortal;charset=utf8;Connection Timeout=300;
    If you're running a multi-seat setup (TV Card in another PC then on which your client is running) you can try the following:
    1. Open your Gentle.config file (C:\ProgramData\Team MediaPortal\MediaPortal for Windows 7, hidden folder!!)
    2. Look for the line containing the localhost settings and change 'localhost' to the IP adress of your server (192.168.0.251 if i'm correct?)
    3. Try again.
     
    Last edited:

    epsilon2

    Portal Member
    February 27, 2012
    43
    0
    45
    Germany Germany
    ahh there seams the problem. I am using SQLServer. Can U tell me how to change it in gentle.cfg?

    Code:
                <NamespaceProviders>
                    <Namespace namespace="Gentle.First"  provider="SQLServer" connectionstring="..." />
                    <Namespace namespace="Gentle.Second" provider="SQLServer" connectionString="..." />
                </NamespaceProviders>
                -->
      <DefaultProvider name="SQLServer" connectionString="Password=hello;Persist Security Info=True;User ID=realy;Initial Catalog=MpTvDb;Data Source=PARIS\SQLEUROPA;Connection Timeout=30;" />
      <!--
    this seams the right enty for me?

    thx for contribution
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    craige1 MP2 - V2.1 Cant Install Older releases 12
    F Problems with new install of MP2 Newcomers Forum 3
    C Can't install any extensions - DLL error Installation, configuration support 19
    joecrow 1.25.0 5031: Error on Install. Bugreports 24
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    Rob Hexenmeister Dependency error on install v2.3.2.0 OnlineVideos 28
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    N No TV or EPG on fresh install General 0
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    doskabouter [Question] Optional installation of subcomponents in MPE1 Developer Discussions 1
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    J Server vs Client Install General 5
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
    badboyxx MP installation aborts with an error Installation, configuration support 2
    cbr954rr [solved] No sound after clean install? General 24
    Kelsen New installation steps Installation, configuration support 4
    M A little help with new install pls Installation, configuration support 3
    H TV startet nicht nach install von MP1.23pre Installationsprobleme? 2
    Similar threads

























    Top Bottom