New Installation and cant hear radio nor watch tv

Discussion in 'Installation, configuration support' started by epsilon2, September 1, 2012.

  1. epsilon2

    epsilon2 Portal Member

    Joined:
    February 27, 2012
    Messages:
    43
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    hi,

    i have a new installation of MP 1.2.3. Till yesterday i had no crashes. Than it happens. I get shuttering and connection losses. So i played with the router configuration and it gets better. But this morning after full shutdown of the server and client ill get no sound or motion pictures.

    Would be nice if some can watch the logs i dont understand.

    regards,


     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. epsilon2

    epsilon2 Portal Member

    Joined:
    February 27, 2012
    Messages:
    43
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Update 01.09.2012

    Hi,

    today i was able to use videotext. I still get no tv or radio streamed from server. I dont know why. Cant find any bugs in logs. so deinstalled MP and reinstall it with same issue. Here are new logs. Merit shows no direct show errors.

    I would be apreciate to get rid of this problem. Any screwdriver is welcome.

    regards,
    epsilon2
     
    Last edited: September 1, 2012
  4. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Hello!
    Maybe TSReader.ax failed to register that is why you can not play any LiveTV and Recordings.
    See: 2012-09-01 17:27:11.010751 [Info.][MPMain(1)]: Failed filter: not found

    Else I see no error. You could try to register TSReader.ax manually or better make a complete re-install.
    @Owlsroost is the expert here tho. :)
     
  5. epsilon2

    epsilon2 Portal Member

    Joined:
    February 27, 2012
    Messages:
    43
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    hi holzi,

    thx for your fast awnser. stand alone server only or stand alone client only or both?
    cause it is the reader, my idea is the client. allready reinstalled it. it was no solution.
    any sugestions or tutorial how to register tsreader availble?

    greeting from hamburg
     
  6. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    TSReader comes with the server. I would try to reinstall both if not too much work.
     
  7. epsilon2

    epsilon2 Portal Member

    Joined:
    February 27, 2012
    Messages:
    43
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    i will try to export some parts of configuration. so it is more a word than a sentence. Hopefuly :eek:).

    thx for help
     
  8. epsilon2

    epsilon2 Portal Member

    Joined:
    February 27, 2012
    Messages:
    43
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Did a BareMetal Reinstall of the Server and Client. No Changes. Still No Tv or Radio. But Videotext.

    Here are the new logs.

    Any Help to solve this issue would be helpful. BTW there is Network traffic when TV is playing. Sadly no pictures.

    regards,
    epsilon2
     
  9. epsilon2

    epsilon2 Portal Member

    Joined:
    February 27, 2012
    Messages:
    43
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hello,

    i moved a step forward in my Problem watching TV and hearing Radio. I installed MP 1.2.3 on a virtual Mashine without and promblems. I was possible to wtch TV and hear Radio. So I did a BareMetal Remove on my HTPC and install a fresh MP after a reboot. It follow a testing and configuration. The Problem isnt solved.
    How is Radio/TV Rendering working? Someone has an Idea how to solve it?[DOUBLEPOST=1346677087][/DOUBLEPOST]btw dvd playback is possible
     
  10. HomeY
    • Team MediaPortal

    HomeY Test Group

    Joined:
    February 23, 2008
    Messages:
    6,460
    Likes Received:
    2,627
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    ::1
    Ratings:
    +4,737 / 16
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Are you running a single seat setup or a multi-seat setup?
    Code (Text):
    1. 2012-09-02 12:01:49.283194 [ERROR][MPMain(1)]: The database backend (provider MySQL) could not be reached.
    2. Check the connection string: Server=localhost;Database=MpTvDb;User ID=root;Password=MediaPortal;charset=utf8;Connection Timeout=300;
    If you're running a multi-seat setup (TV Card in another PC then on which your client is running) you can try the following:
    1. Open your Gentle.config file (C:\ProgramData\Team MediaPortal\MediaPortal for Windows 7, hidden folder!!)
    2. Look for the line containing the localhost settings and change 'localhost' to the IP adress of your server (192.168.0.251 if i'm correct?)
    3. Try again.
     
    Last edited: September 3, 2012
  11. epsilon2

    epsilon2 Portal Member

    Joined:
    February 27, 2012
    Messages:
    43
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    ahh there seams the problem. I am using SQLServer. Can U tell me how to change it in gentle.cfg?

    Code (Text):
    1.             <NamespaceProviders>
    2.                 <Namespace namespace="Gentle.First"  provider="SQLServer" connectionstring="..." />
    3.                 <Namespace namespace="Gentle.Second" provider="SQLServer" connectionString="..." />
    4.             </NamespaceProviders>
    5.             -->
    6.   <DefaultProvider name="SQLServer" connectionString="Password=hello;Persist Security Info=True;User ID=realy;Initial Catalog=MpTvDb;Data Source=PARIS\SQLEUROPA;Connection Timeout=30;" />
    7.   <!--
    this seams the right enty for me?

    thx for contribution
     
    Last edited: September 3, 2012
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!