MP2 - V2.3 New MP User: Setup Help (1 Viewer)

TV_MP

New Member
November 19, 2020
1
0
United States of America United States of America
Country flag
Hello,
I am a new MP user. I recently installed MP2.3 on a HTPC running Win 7 64 bit. I have an networked Silicon Dust HDHR3-US tuner which is setup and installed with the latest Silicon Dust drivers and firmware. I planned on setting up the client and server on the same PC. Eventually I will add a second client on another PC. The DVR and media storage will be on the server on the first PC.

I ran through the installation, following the MP2 setup guides here:
and hit a few problems:
(1) I was unable to identify a working source for guide data and configure it. I am in the USA. What is a known good source for guide data? Which plug-in should I use? (I tried WebEPG but could not find a good guide source web site.)
(2) After TV setup including a successful channel scan and map, I was not able to play any channels. I just got a black screen.
(3) i was not able to see any media, although I may not have set up media sources correctly.
(4) I was not able to configure or launch any third party applications from AppLauncher. (By the way, when I close the launched app, does MP2 come back to the foreground?)

In short, a big zero. I have built and configured HTPCs using Windows 7 Media Center previously. I would be grateful for some help from the MP community to get me get over the startup hump. Thanks!
 

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,324
    2,614
    Stuttgart
    Germany Germany
    Country flag
    Hello,
    I am a new MP user. I recently installed MP2.3 on a HTPC running Win 7 64 bit. I have an networked Silicon Dust HDHR3-US tuner which is setup and installed with the latest Silicon Dust drivers and firmware. I planned on setting up the client and server on the same PC. Eventually I will add a second client on another PC. The DVR and media storage will be on the server on the first PC.

    I ran through the installation, following the MP2 setup guides here:
    and hit a few problems:
    (1) I was unable to identify a working source for guide data and configure it. I am in the USA. What is a known good source for guide data? Which plug-in should I use? (I tried WebEPG but could not find a good guide source web site.)
    (2) After TV setup including a successful channel scan and map, I was not able to play any channels. I just got a black screen.
    (3) i was not able to see any media, although I may not have set up media sources correctly.
    (4) I was not able to configure or launch any third party applications from AppLauncher. (By the way, when I close the launched app, does MP2 come back to the foreground?)

    In short, a big zero. I have built and configured HTPCs using Windows 7 Media Center previously. I would be grateful for some help from the MP community to get me get over the startup hump. Thanks!
    Please check here how to report problems. Without log files we can not say anything about the cause of your issues.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,308
    3,778
    Lehmden
    Germany Germany
    Country flag
    Hi.
    I was unable to identify a working source for guide data and configure it. I am in the USA.
    For Northern America (Canada, USA and Mexico) you best can use tvguide.com. This is easy if you use my Tool EPG-Buddy to grab the data. A link is in my signature. In short, you first need to create a free account on tvguide.com. Then you configure your region lineup in tvguide.com. The TV program is different if you are living in New York or in Laurel, Mississippi. That's why you need to specify your region in tvguide.com. Then you setup EPG-Buddy and import the resulting enriched data into MP2 with the xmltv plugin.
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,273
    1,363
    Southampton
    United Kingdom United Kingdom
    Country flag
    (2) After TV setup including a successful channel scan and map, I was not able to play any channels. I just got a black screen.
    I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own configuration tool you need to select "MediaPortal" as the output destination (or something like that). So this might be worth checking (just in case I have remembered it correctly).

    -- from CyberSimian in the UK
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 6
    HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    BigGranu [Help Me!] User Info Popup/Dialog or ??? MediaPortal 2 1
    V Some Issues with MP2 (ex MCE User) General 1
    O Help with TV setup Newcomers Forum 76
    D Hauppauge HDPVR 1212 quick setup ? Installation, configuration support 8
    J Where the heck is the Client side setup? General 2
    J TV Server setup question Newcomers Forum 0
    M Initial Setup MP2 (On Wndows 10) General 2
    W Setup data connection - mySQL connection failed Installation, configuration support 1
    A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
    G Newb trying MP2, trouble with guide data General 5
    B Ceton infinitv channel are red not green after initial setup General 1
    Edwardfc Fanart setup/configuration General 10
    cbr954rr How to setup only german channels in online videos Plugin Development 13
    raffe How do I setup MP2 as an UPnP server? General 3
    F [solved] Dual monitor setup General 4
    M [solved] Setup Issue - Hanging on Starting Services General 3
    M mp2-setup-2.2.zip General 14
    N Setup General 17
    emphatic Mediaportal sends Windows into hibernation without being setup to do so MediaPortal 1 Talk 21

    Similar threads

    Top Bottom