MP2 - V2.3 New MP User: Setup Help (1 Viewer)

TV_MP

New Member
November 19, 2020
1
0
Home Country
United States of America United States of America
Country flag
Hello,
I am a new MP user. I recently installed MP2.3 on a HTPC running Win 7 64 bit. I have an networked Silicon Dust HDHR3-US tuner which is setup and installed with the latest Silicon Dust drivers and firmware. I planned on setting up the client and server on the same PC. Eventually I will add a second client on another PC. The DVR and media storage will be on the server on the first PC.

I ran through the installation, following the MP2 setup guides here:
and hit a few problems:
(1) I was unable to identify a working source for guide data and configure it. I am in the USA. What is a known good source for guide data? Which plug-in should I use? (I tried WebEPG but could not find a good guide source web site.)
(2) After TV setup including a successful channel scan and map, I was not able to play any channels. I just got a black screen.
(3) i was not able to see any media, although I may not have set up media sources correctly.
(4) I was not able to configure or launch any third party applications from AppLauncher. (By the way, when I close the launched app, does MP2 come back to the foreground?)

In short, a big zero. I have built and configured HTPCs using Windows 7 Media Center previously. I would be grateful for some help from the MP community to get me get over the startup hump. Thanks!
 

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,494
    2,669
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Hello,
    I am a new MP user. I recently installed MP2.3 on a HTPC running Win 7 64 bit. I have an networked Silicon Dust HDHR3-US tuner which is setup and installed with the latest Silicon Dust drivers and firmware. I planned on setting up the client and server on the same PC. Eventually I will add a second client on another PC. The DVR and media storage will be on the server on the first PC.

    I ran through the installation, following the MP2 setup guides here:
    and hit a few problems:
    (1) I was unable to identify a working source for guide data and configure it. I am in the USA. What is a known good source for guide data? Which plug-in should I use? (I tried WebEPG but could not find a good guide source web site.)
    (2) After TV setup including a successful channel scan and map, I was not able to play any channels. I just got a black screen.
    (3) i was not able to see any media, although I may not have set up media sources correctly.
    (4) I was not able to configure or launch any third party applications from AppLauncher. (By the way, when I close the launched app, does MP2 come back to the foreground?)

    In short, a big zero. I have built and configured HTPCs using Windows 7 Media Center previously. I would be grateful for some help from the MP community to get me get over the startup hump. Thanks!
    Please check here how to report problems. Without log files we can not say anything about the cause of your issues.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,361
    3,803
    Lehmden
    Home Country
    Germany Germany
    Country flag
    Hi.
    I was unable to identify a working source for guide data and configure it. I am in the USA.
    For Northern America (Canada, USA and Mexico) you best can use tvguide.com. This is easy if you use my Tool EPG-Buddy to grab the data. A link is in my signature. In short, you first need to create a free account on tvguide.com. Then you configure your region lineup in tvguide.com. The TV program is different if you are living in New York or in Laurel, Mississippi. That's why you need to specify your region in tvguide.com. Then you setup EPG-Buddy and import the resulting enriched data into MP2 with the xmltv plugin.
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,347
    1,428
    Southampton
    Home Country
    United Kingdom United Kingdom
    Country flag
    (2) After TV setup including a successful channel scan and map, I was not able to play any channels. I just got a black screen.
    I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own configuration tool you need to select "MediaPortal" as the output destination (or something like that). So this might be worth checking (just in case I have remembered it correctly).

    -- from CyberSimian in the UK
     

    Users who are viewing this thread

    Similar threads

    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    1
    Views
    188
    That fixed it many thanks.
    That fixed it many thanks.
    I have nearly completed building a new desktop PC, hardware and software, everything was looking great till I tried to get MP2 2.3...
    Replies
    2
    Views
    423
    MP1 MP2 MP2 DLNA status? DE
    What I meant is that we have a MP2 plugin called UPnP Render that can play media from DLNA servers if I remember correctly. I don't know the current state of the plugin though. That's why MP2 probably never will be certified. ;) Yes, that was also the idea, but it is a big job as all TV's, software etc. seems to not do everything...
    What I meant is that we have a MP2 plugin called UPnP Render that can play media from DLNA servers if I remember correctly. I don't...
    So I'm wondering what the state of play is with MP2 and DLNA functionality? When I started this post, I did see some posts...
    Replies
    10
    Views
    844
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
    Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
    Replies
    9
    Views
    769
    Hey guys, though I might say that I seem to be having the same issues. Not my keyboard playing up, but my logitech G903 mouse is very unresponsive. yet to test HID demo and see what it brings up but will have to do when im back in town from work. Will be keeping any eye on this thread to see what you find.
    Hey guys, though I might say that I seem to be having the same issues. Not my keyboard playing up, but my logitech G903 mouse is...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    44
    Views
    3K
    Top Bottom