New toy: Asrock ION 330 (3 Viewers)

insan3

Portal Member
May 25, 2009
47
1
Yes it did the trick. Even StreamedMP is working now. With the old core.dll that was a serious no-go :p.
 

AIstudio

MP Donator
  • Premium Supporter
  • December 27, 2007
    216
    31
    49
    Blackpool
    United Kingdom United Kingdom
    Well after toying with the idea of buying one of these for some time, and after some pressure from the misses, I have ordered one from overclockers with the remote.
    Hopefully it should be here by the end of the week and then I/we can have all the joys of MP in our bedroom and not just the front/back room.
    Will report back with my thoughts ;)

    Regards

    Kev
     

    JACOB B

    Portal Pro
    September 3, 2008
    81
    7
    Denmark Denmark
    Well after toying with the idea of buying one of these for some time, and after some pressure from the misses, I have ordered one from overclockers with the remote.
    Hopefully it should be here by the end of the week and then I/we can have all the joys of MP in our bedroom and not just the front/back room.
    Will report back with my thoughts ;)

    Regards

    Kev
    Hi Kev,
    I spotted your server setup in your sig :D
    I am planning building a multimedia server for HDTV and video streaming as well as TV-server/DVR using MP.
    I am currently using a HP media smart server EX475 for all but the TV-server part, as my tuner cards are FireDTV DVB-C (IEEE 1394 - no such thing on the EX475).
    My living room client is the Asrock ION 330HT, and HD playback with H264, VC-1 and MPEG, 720P, 1080i, and 1080p is all smooth.

    My question:
    Why did you go for the i7, rather than a cheaper and lower energy consuming dual core?
    What server OS are you using? I am planning on using WHS - just because I am used to it.

    Cheers,
    Jacob
     

    AIstudio

    MP Donator
  • Premium Supporter
  • December 27, 2007
    216
    31
    49
    Blackpool
    United Kingdom United Kingdom
    My question:
    Why did you go for the i7, rather than a cheaper and lower energy consuming dual core?
    What server OS are you using? I am planning on using WHS - just because I am used to it.

    Cheers,
    Jacob
    Hi Jacob,
    No big reason other than i do tend to rotate hardware around my house and it will probably end up in my workstation at some point. The Asrock ion will be in my bedroom as i have a good HTPC in the front room with a high spec for pc gaming etc.
    I dont have any tuners in the Server as they are in the one in the front room, no time to fiddle. The other reason that i went for the system i did was availability at the time i built it. The processor i really wanted i couldnt get anywhere so it got to the point where i just said SOD IT lol.
    The server is running windows7 x64 and flexraid to backup everything. Not running WHS as i am just not used to it. Will probably put Win7 on the Asrock too. The main reason for win7 is eventually i hope to transfer my tuners to the server and win7 seems a lot better for awaking from sleep for me.

    I am looking into fitting the Asrock into the house setup as the misses ALWAYS complains that when we are watching a film late that she cant just go upstairs and watch it in bed lol. I have told her that i need to put a network cable in for it to hook it upto the gigabit network. She was :rolleyes: lol.

    Cheers

    kev
     

    JACOB B

    Portal Pro
    September 3, 2008
    81
    7
    Denmark Denmark
    Using the Asrock ION 330HT with built-in n wifi actually gives me quite stable HD playback from server. I am getting a 150 Mbps connection to my router.
    Just thought I would mention it.
    I have gigabit cables installed as well, but not finished connecting the 24 wires to the patchbox yet :)

    cheers,
    Jacob
     

    AIstudio

    MP Donator
  • Premium Supporter
  • December 27, 2007
    216
    31
    49
    Blackpool
    United Kingdom United Kingdom
    Using the Asrock ION 330HT with built-in n wifi actually gives me quite stable HD playback from server. I am getting a 150 Mbps connection to my router.
    Just thought I would mention it.
    Many thanks for the info, I will give the wireless a try first and see how that goes.

    looking forward to setting it up as it has JUST arrived wooohhoooo :D

    Regards

    Kev
     

    JACOB B

    Portal Pro
    September 3, 2008
    81
    7
    Denmark Denmark
    There are actually updated drivers available on Asrock's website, so you might want to download those.
    Also, remember not to let the windows automatic hardware detector do anything (cancel), as the hardware needs to be installed using the Asrock /Nvidia drivers.
    I know this is standard installation procedure - but I thought I would mention it anyway :

    Good luck, and let us know how it goes

    p.s. What OS are you going to use?

    Cheers,
    JAcob
     

    AIstudio

    MP Donator
  • Premium Supporter
  • December 27, 2007
    216
    31
    49
    Blackpool
    United Kingdom United Kingdom
    Good Morning guys,
    Thanks for the tips on getting the latest drivers ;) Managed to install win7 x64 and set the unit up with all the latest drivers.
    One thing i am thinking about doing is to overclock the unit. Are there any settings that i should try as i have never overclocked a machine as i dont normally like to run things hot and stress them etc. Thought I would with this unit though as it runs at 1.6Ghz.
    Is the overclocking done in the software from asrock or is it in Bios??
    I will stress test it before putting MP on it to make sure it is steady.
    The other thing I have a question about is this:
    I am not using the TV side of MP on the Asrock as I will just use the TV tuner in the TV itself. I noticed in the early posts that someone had stuttering and it was to do with the MP heartbeat. Does that mean i still need to install TV server but just not use it??

    I look forward to any replies as i do hope to get this beautifull little box clocked and MP on there tonight.
    :D in advance.


    ****UPDATE*****

    Well i managed to install MP1.1 and also Xfactor skin, Moving pictures, My TVseries & SAFF etc.
    All working fine appart from the fact that I think the wireless is far to slow for this use. I have over 1k albums on my server and literally 1000's of movies. When i scanned the folders it took hours (which was to be expected) after all that was done, which was very late last night i went to goto my music but it took around 15mins for the albums to show. I can only assume that this was largely due to the very poor wireless connection. This isnt because my router is slow but because wireless is just slow anyway. I will run a network cable to the Asrock from my 1Gb switch as soon as i get home and hopefully things will just work then.
    Apart from that though I pushed my clock up to give a tad over 1.85Ghz and the fan incresed slightly to keep it cool. To be honest I know it isnt silent but you would be pushed to hear it that much. Certainly no louder than a dvd drive spinning away.
    When you are watching a movie you certainly wouldnt hear it. I jacked the fan speed upto max to see how much noise there would be and it was quite loud. Hopefully it wont ever get to that but i would think about changing the fan for a quiter one if need be.

    ****UPDATE*****
    Connected the Asrock upto the gigabit Lan and all is so much better. Movies, music and TV series etc are all nice now.
    Little slow on moving pictures sometimes but as that is quite graphics hungry i am not suprised. Will fiddle with the thumbnail quality settings etc to speed it up a little.
    Overall VERY HAPPY with this little system and I may even upgrade it later on with an SSD, quieter fan and more memory.
    :D to all for highlighting this little box of joy :D

    Regards

    Kev
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    OP Similar threads Forum Replies Date
    K [Verkauf] Motherboard ASRock B85M Pro3 Marktplatz 0
    Similar threads

    Top Bottom