"News" Pluging (myrss.xml) - Missing or invalide file - dialogProgress.xml, Web EPG problem (1 Viewer)

Musikliebhaber

Portal Pro
May 7, 2012
64
29
Köln
Germany Germany
Country flag
hello,

It seems I have found a problem whis MediaPortal 1.7x and the build in "News"Plugin (myrss.xml) whis "Titan and StreampedMP" Skin found.

When I "switch on" the "News" Pluging (myrss.xml) in the MediaPortal coniguration then I get a error announcement

"Missing or invalide file: C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\dialogProgress.xml"

After the news are loaded the error announcement go back and the News will be displayed correct.

To resolved the Problem I had try to chance the "dialogProgress.xml"
" and the "myrss.xml" from a other MediaPortal 1.7x installation unfortunately its does not help.

Today I tryed two other thinks.

1.) I used the "RSS News" ("myrss.xml") Skinfile from MediaPortal 1.71 and a Skinfile from the " Titan - Unofficial Skins Collection " with MediaPortal 1.60 the resolt was the same.

2.) I install under MediaPortal 1.71"Streamedmp" as a second Skin.

When I use the RSS News (myrss.xml) Plugin in "StreampedMP" I got the same message as well as "Titan" Skin.

So I think the Error

"Missing or invalid file C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\dialogProgress.xml"

is a MediaPortal 1.71 and 1.6 problem and not a Titan Skin problem.

Please can someone confirme the problem or have an resolution for this?

----------------------------------------------------
Web EPG - Bug report:
----------------------------------------------------
The German "web EPG" xml

1.) "www_tvtoday_de.xml"

and
2.) "www_tvinfo_de.xml"

does not work in MediaPortal 1.71

The TV-Today xml works only whis this fix:

https://forum.team-mediaportal.com/threads/webepg-problem-keine-updates-mehr-per-tvtoday.123217/

For "www_tvinfo_de.xml" I had not found a solution.

I hope the Information helps....
 

Attachments

Last edited:

HomeY

Test Group
  • Team MediaPortal
  • February 23, 2008
    6,466
    4,634
    45
    ::1
    Netherlands Netherlands
    Country flag
    Please can someone confirme the problem or have an resolution for this?
    Hi Musikliebhaber,

    TNX for your report. I can indeed reproduce the 'missing dialogProgress.xml' message. I see it for about a second, and after that the window is opened and the feed is displayed to me. Nothing in the logs :(
    @wizard123 any idea what this could be (seems skin related).
    It seems to happen on, but the logs tell us 0:
    [2014-05-24 20:09:15,282] [Log ] [MPMain ] [DEBUG] - DialogWindow: MediaPortal.Dialogs.GUIDialogProgress init
    [2014-05-24 20:09:16,281] [Log ] [MPMain ] [DEBUG] - WindowManager: unroute to MediaPortal.Dialogs.GUIDialogProgress:101->MediaPortal.GUI.RSS.GUIRSSFeed:2700
    Btw: The File Explorer plugin also throws errors.
    [2014-05-20 12:12:54,614] [Error ] [MPMain ] [ERROR] - duplicate culture
    [2014-05-20 12:12:54,624] [Error ] [MPMain ] [ERROR] - duplicate culture
     

    wizard123

    Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    Difficult as like you say there is nothing in the logs but the xml is present. I can't say it is a skin issue as the plugin itself calls the xml file in question not imports etc so seems external to the skin maybe @Sebastiii can have a quick look to see if he can replicate ?
     

    Musikliebhaber

    Portal Pro
    May 7, 2012
    64
    29
    Köln
    Germany Germany
    Country flag
    Hello @HomeY, @wizard123, @Sebastiii,

    last year we reportet a Error in the MediaPortal 1.71 RSS News Reader ("myrss.xml"). Actually we test the Mediaportal Version 1.12.0 and 1.11.0 and we see that the problem is still present to!

    Can we someshing do that the problem will not be forgotten?

    Maybe should we copy the message to MediaPortal Bugreports from MediaPortal 1.12.0 ?

    best regards,

    Musikliebhaber
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom