No audio after upgrade to 1.6 (1 Viewer)

JDWestoby

MP Donator
  • Premium Supporter
  • April 9, 2008
    265
    32
    65
    Poltimore, Devon
    United Kingdom United Kingdom
    Using MP for a decade+ now (written plugins and donated too - so not just leeching).

    Upgraded to 1.6 today and the audio on my single seat is gone, recordings and live TV. PC is OK, preview in TV Server gives sound and clients get sounds from recordings or live TV.

    Even Music from network share on this PC is silent.

    Hadn't fiddled with the audio renderer settings before this (have now).

    PC is HDMI'd to Panasonic TV, no switches or anything in the way (as I say, works but not MP)

    What stupid thing have I done/missed please....?

    Thank you.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Germany Germany
    Country flag
    This sounds like MediaPortal is muted. You can check this when opening the windows volume mixer while playing a movie/TV in MediaPortal.
    See:
     

    JDWestoby

    MP Donator
  • Premium Supporter
  • April 9, 2008
    265
    32
    65
    Poltimore, Devon
    United Kingdom United Kingdom
    Sorry, not that (I found that thread).

    a) I don't have that option - not using SPIDF just HDMI
    b) If I mute/unmute then I get MP showing the red/blue volume mute at the top - but no sound.

    The fact that it works on TV Server Preview and even (currently an old) client can play live/recordings fine indicates there is >SOMETHING< I'm missing in MP Config proper I would think.

    It is just a bit of a pain to come out, change something, start MP, try [rinse and repeat].
     

    JDWestoby

    MP Donator
  • Premium Supporter
  • April 9, 2008
    265
    32
    65
    Poltimore, Devon
    United Kingdom United Kingdom
    You're right - I normally run full screen (so can't get the the audio) and I thought that was referring to the SPDIF output.

    You are 100% correct and I am suitably and officially THICK!

    I am now going to go away and >think< about what I've done, severe slap on the wrist time.

    Thank you Holzi for your time (and probably forbearance).

    THIS is why I keep on with MP - where else could I get a response like this!
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.27 Pre Release 12
    C no MP hdmi audio General Support 5
    D Audio dropouts with music and OnlineVideos with MP 1.26 Listen Music 0
    D Switching audio source cancels stream MediaPortal 1 Talk 3
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    W [solved] Incorrect audio being reported Moving Pictures 4
    404 [solved] Live TV...video and audio freeze General Support 20
    ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    S Remote button to change audio and subtitle on / off General 10
    F Audio render and font error in my logs General Support 2
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    C Ability to browse videos and audio by folder General 2
    Lichloathe Offline audio content General 9
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    Ralph Holmes Wrong audio source in TV General 1
    CyberSimian [Proposal] Audio description MediaPortal 1 10

    Similar threads

    Top Bottom