[TV] No TV on Client after resuming Server from standby (1 Viewer)

snoekieboe

Portal Pro
October 20, 2007
52
4
Netherlands Netherlands
Hi snoekieboe,
As I have also this problem since a long time now, I tried to install Mediacenter Standbytool as you did but it doesn't change anything. The problem is still there.
What settings did you use on Mediacenter Standbytool? In case it's a specific settings, I tried a few ones without success.

Thanks,
Ced
Nothing special... I disabled all items that had something to do with restarting MP or suspending MP after a certain amount of time.
After that is selected S3 standby as the prefered suspend mode.

Thats it
 

doveman

Portal Pro
February 12, 2008
2,326
178
United Kingdom United Kingdom
Country flag
This problem has resurfaced unfortunately.

It nothing to do with the port being bound this time, as TV Server config doesn't show any problems there and my firewall shows that TVService is listening on it. It's something to do with streaming though, as I can't play LiveTV or RecordedTV but I can play videos (avis) that are on the Server. Restarting the service fixes the problem.

infinityloop, I tried connecting to the stream with VLC but nothing happens. TV Server config shows that it's timeshifting but no clients/connections show up under Streaming Server.

I'll try disabling the reinitialise option in Powerscheduler on the Server and see if that helps.
 

doveman

Portal Pro
February 12, 2008
2,326
178
United Kingdom United Kingdom
Country flag
Well disabling the reinitialise option in Powerscheduler isn't the answer.

It did allow me to start LiveTV without restarting the service after resuming, however I was then unable to change channel from the first one I tuned into. When I tried, it would go through the motions and then just resume playing the original channel. I tried stopping playback and then tuning into a channel and then I just got an error.

So I've had to re-enable that option again and I'm still left with having to manually restart the service every time I wake the Server from standby.
 

doveman

Portal Pro
February 12, 2008
2,326
178
United Kingdom United Kingdom
Country flag
I seem to have found the problem. The "Delay for TV Card Detection" was set to 25 seconds. I've increased it to 30 seconds and everything seems to work OK after resuming now. :D
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
P MP2 Client Screen Flickering on Resume General 2
P Multiple clients - share resume/watched data General 1
BlueMax1916 Problems with MP1 client process dying when resuming from standby, probably MovingPictures related Moving Pictures 2
BlueMax1916 Problems with MP1 client dying after resuming from standby General Support 2
O [Question] Advice Wanted on Developing a Client Application for a Disabled Family Member MPExtended 7
ge2301 [WiP] MP2Web - A platform independent web client for MP2 MediaPortal 2 56
M WTV Files does not play on client, MPEG files works well General 0
ge2301 Android based client for MP2 MediaPortal 2 3
T Client / Server slow channel-to-channel change (zapping) General Support 1
horned_reaper Standby is prevented by MediaPortal client General Support 0
P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
J Where the heck is the Client side setup? General 2
T Server / client channel logo location Installation, configuration support 6
framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
Golf4 Client verliert immer wieder die Verbindung Allgemeines Support- und Diskussionsforum 4
A Synchronizing client databases MediaPortal 1 Talk 10
P Streaming to two clients from the same card Newcomers Forum 1
TLD Can not watch tv from remote clients Television (MyTV frontend and TV-Server) 19
R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
R [solved] MP2 Client ist extrem langsam Allgemeines Support- und Diskussionsforum 5
I MP Server goes into suspend, because it doesn't detect the MP Client General Support 6
A Client/Server Setup: Slow TV Startup Television (MyTV frontend and TV-Server) 0
J Server vs Client Install General 5
Golf4 Client-Konfig clonen ? Allgemeines Support- und Diskussionsforum 2
Similar threads

























Top Bottom