Old Entries not being deleted (1 Viewer)

alister

MP Donator
  • Premium Supporter
  • May 11, 2010
    58
    1
    Aberdeen
    Home Country
    United Kingdom United Kingdom
    Country flag
    I have entries from November & December still in my database and they are not being cleared even although l have the checkbox marked andentries from January have been deleted.
    I've tried to find out how to clear the database & can't.
    Any help appriated - thanks
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    How does this work regarding recording tvseries, I thought old information was kept as a reference, maybe not the whole epg, just relevant title\dates.
     
    Last edited:

    RonD

    Test Group
  • Team MediaPortal
  • December 20, 2011
    910
    278
    SillyValley CA
    Home Country
    United States of America United States of America
    Country flag
    Ray,

    not sure I understand your question about tv series and I've never looked under the covers to see what really happens from a raw TV Server database point of view. But as a black box, if you exit MePo, use Manual Control > EPG Refresh, and restart MePo, the TV EPG data shows up as "no data" until you run another WebEPG or xmltv import. I've use this when debugging WebEPG grabber scripts or tweaking xmltv settings. I thought that was the original question.
     

    Dadeo

    Docs Group Manager
  • Premium Supporter
  • November 26, 2006
    5,340
    3,321
    Himalayas, India
    Home Country
    Canada Canada
    Hi alister - you need to login to wiki then you should be able to edit pages. Sorry we cannot manage a single signon yet, but you use the same username/pw as Forum and HP.
     

    Users who are viewing this thread

    Similar threads

    Figured it out finally, they were stored in the registry. Now, I think I remember reading once that silicondust stored those there.
    Figured it out finally, they were stored in the registry. Now, I think I remember reading once that silicondust stored those there.
    Can someone help me to remove some old TV card entries? In TVServer Configuration there is a button to remove them but it is...
    Replies
    1
    Views
    283
    Original please.
    Original please.
    While we are chatting, now get mad, you know that I said I would refactor the database to get rid of any redundancies. I've done...
    Replies
    290
    Views
    4K
    Thanks for the info. All clear except whether Power Scheduler will actually run SD plugin at specified times. I'll look into it, Meantime, I got mc2xml working, and that can be run daily as a scheduled task. (that;s what I used to do - I think) Meantime again, it appears my zap2xxml from tvguide.com started working again - temp...
    Thanks for the info. All clear except whether Power Scheduler will actually run SD plugin at specified times. I'll look into it...
    Reason for questions: I've been using zap2xml to get data from tvguide.com and write tvguide.xml for xmltv for years - but it seems...
    Replies
    2
    Views
    598
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
    Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
    Replies
    1
    Views
    482
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    429
    Top Bottom