On-screen keyboard window is blank when used special characters (1 Viewer)

greybox

MP Donator
  • Premium Supporter
  • January 23, 2009
    616
    127
    Home Country
    Canada Canada
    MediaPortal Version: 1.2.3

    Description
    I noticed the value of useExtendedCharsWithStandardCulture in debug section of MediaPortal.xml also affects how the on-screen keyboard displays the special characters.

    I tried 512 and even 1024 - the on-screen keyboard window becomes blank the moment a cyrillic character is used. If useExtendedCharsWithStandardCulture set to "yes", I can see the characters to show:

    <entry name="useExtendedCharsWithStandardCulture">yes</entry>

    Reference:

    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/16_Support/Known_Issues
    https://forum.team-mediaportal.com/...dcharswithstandardculture-debug-option.88962/
    https://forum.team-mediaportal.com/...t-style-when-local-characters-are-used.89256/
    https://forum.team-mediaportal.com/...n-the-file-name-are-shown-in-thin-font.91393/

    Steps to Reproduce:
    Enable cyrillic or possibly another national language keyboard. Add the following in MediaPortal.xml:

    <section name="debug">
    <entry name="useExtendedCharsWithStandardCulture">512</entry>
    </section>

    Clear the cashe.

    Try to type something in English. The text will appear. Switch to national language keyboard and continue typing. The entire line will disappear.

    Try the steps above with the maximum value of useExtendedCharsWithStandardCulture:

    <section name="debug">
    <entry name="useExtendedCharsWithStandardCulture">1024</entry>
    </section>

    Same problem.
     
    Last edited:

    Users who are viewing this thread

    Top Bottom