One particular TV channel crashes TVServer

Discussion in 'Television (MyTV frontend and TV-Server)' started by petsa, March 24, 2009.

  1. petsa
    • Premium Supporter

    petsa MP Donator

    Joined:
    January 23, 2007
    Messages:
    588
    Likes Received:
    15
    Location:
    Stockholm
    Ratings:
    +15 / 0
    Home Country:
    Sweden Sweden
    TV-Server Version: 1.0.0.0 RC1
    MediaPortal Version: 1.0.0.0 RC1
    MediaPortal Skin: Indigo
    Windows Version: XP Home
    CPU Type: Intel E6600
    HDD: Samsung 300Gb + 500Gb + 500Gb
    Memory: 2Gb DDR2 Kingston
    Motherboard: Abit Fatal1ty F-I90HD
    Video Card: Nvidia 8600GT Silent
    Video Card Driver: 169.21
    Sound Card: Integrated RealTek HD
    Sound Card AC3: Optical out
    Sound Card Driver:
    1. TV Card: Terratec 2400i (PCI-E)
    1. TV Card Type: DVB-T
    1. TV Card Driver: 1.0.3.266
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Cyberlink PowerDVD7
    MPEG2 Audio Codec: AC3Filter
    h.264 Video Codec: Power DVD
    Satelite/CableTV Provider:
    HTPC Case: Antec Fusion 430 Silver v1
    Cooling: Scythe Ninja Mini
    Power Supply: Antec 430W
    Remote: M$ MCE
    TV: Video7 32"
    TV - HTPC Connection: DVI

    Hi!

    Lately I've had this really odd problem with TVServer. With irregular intervals (some 3-10 minutes) TVServer crashes and is restarted, but only for one channel, namely Swedish TV4. I've tuned other channels and they work just fine.

    When this happens the picture will freeze. It won't get going again unless I stop TV and restart it again. If I check the Event log there is a .net 2.0 runtime error and TVserver is restarted. In the TVServer log the last information before the crash is that "Discontinuity header bit is set".

    I have attached the logs to this post. I went back through old logs and found similar behavior for some unattended recordings, but again only for recordings on TV4...

    Has anyone else seen a similar problem? :confused:

    /Peter

    PS. I should have mentioned it screws up recordings as well as live TV.


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!