OnlineVideos 0.33 (19.09.2011) (1 Viewer)

Status
Not open for further replies.

offbyone

Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    Re: OnlineVideos 0.24 (28.07.2010)

    The plugin itself is not doing the playback, it only constructs a directshow graph that is then played, codecs are chosen automatically by merits of the filters, that's standart directshow graph building. It must be codec problems you are having, or MediaPortal problem itself. The plugin ONLY finds the urls to be played.
    I also don't understand why you don't install MePo 1.1 final with 0.24, both last versions.
     

    RAWPWR

    Portal Pro
    September 30, 2007
    126
    22
    United States of America United States of America
    Re: OnlineVideos 0.24 (28.07.2010)

    Is it a problem of my htpc or is the Apple Trailers ain't working any more?
    Couldn't find dynamic categories?

    Bye
    Same Here!??, All i did was not use my HTPC for about a week and no more trailers. I also tried updating sites through MP Config. and still i get same results - no dynamic categories- .......just a rotten apple. :confused:
     

    mediortal

    Portal Member
    July 28, 2009
    46
    1
    Re: OnlineVideos 0.24 (28.07.2010)

    The plugin itself is not doing the playback, it only constructs a directshow graph that is then played, codecs are chosen automatically by merits of the filters, that's standart directshow graph building. It must be codec problems you are having, or MediaPortal problem itself. The plugin ONLY finds the urls to be played.
    I also don't understand why you don't install MePo 1.1 final with 0.24, both last versions.


    OK, well I have a fresh install of mepo 1.1 Final and SAF5.0, with no other codecs as saf suggests.

    Now, if I install ov 0.20 streaming is fine, remote buttons work same as when playing videos off HDD.

    Update to ov 0.24, glitchy video and buttons have changed on remote.

    Updating Online videos is the only thing I'm doing, and I can keep going back and forth with installing/uninstalling 0.20 to 0.24, with the same results.
    Could it be anything else causing this, other than OV, I just can't see how this is possible?

    No matter what combo of Mepo and Saf I install, makes no difference at all, the only thing that changes the video/remote binds is any OV update after 0.20!

    Is there nothing at all in any config/xml file that could be doing this?
    I will say, that the keys/remote binds that are changing, are the binds under "Full screen Video" in MePo.
    Maybe once OV 0.23/24 is installed, mepo doesn't see the streams as "full screen video" and uses key binds of another category? But 0.20 is using those keys under 'full screen video" just as videos on HDD are using it.

    And I dont mind staying with 0.20, but obviously I need to update for Youtube and other sites to work :(


    thanks again.
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    Re: OnlineVideos 0.24 (28.07.2010)

    0.24 uses it's own Fullscreen Window Id, maybe you are mapping the wrong Action, it should be:
    Keys and Spounds->Global->Toggle between GUI and Fullscreen(18) (default key is X)
     

    mr.white

    Portal Member
    June 13, 2004
    27
    0
    Sweden Sweden
    Re: OnlineVideos 0.24 (28.07.2010)

    Hi

    Thx for a great plugin.

    Can you add happytreefriends.com to it in the next release that would be great.

    /mrwhite
     

    RAWPWR

    Portal Pro
    September 30, 2007
    126
    22
    United States of America United States of America
    Re: OnlineVideos 0.24 (28.07.2010)

    Is it a problem of my htpc or is the Apple Trailers ain't working any more?
    Couldn't find dynamic categories?

    Bye
    Any insight on why apple trailers is not working ???? :mad:
     

    offbyone

    Development Group
  • Team MediaPortal
  • April 26, 2008
    3,981
    3,703
    Stuttgart
    Germany Germany
    Country flag
    Re: OnlineVideos 0.24 (28.07.2010)

    Apple Trailer work fine here. The site is named itunes movie trailers and I can get all categories and play the trailers. The next posting "it don't work..." without attached logs will be deleted!
     

    nimroder

    Portal Pro
    July 25, 2010
    57
    0
    Re: OnlineVideos 0.24 (28.07.2010)

    Ok. Sry i am new but found out how to create logs.
    So here it is:

    Code:
    2010-08-15 12:43:43.702664 [Info.][OnlineVideos(33)]: [OnlineVideos]Looking for dynamic categories for iTunes Movie Trailers
    2010-08-15 12:43:43.999679 [Info.][OnlineVideos(33)]: [OnlineVideos]System.MissingMethodException: Method not found: 'System.String OnlineVideos.Sites.SiteUtilBase.GetWebData(System.String, System.Net.CookieContainer, System.String, System.Net.IWebProxy, Boolean, Boolean)'.
       at OnlineVideos.Sites.apondman.ITMovieTrailersUtil.doWebRequest(Uri uri)
       at Pondman.Metadata.ITunes.MovieTrailers.ITunesTrailersApi.Update(ITSection section)
       at Pondman.Metadata.ITunes.MovieTrailers.ITunesTrailersApi.Browse()
       at OnlineVideos.Sites.apondman.ITMovieTrailersUtil.DiscoverDynamicCategories()
       at OnlineVideos.GUIOnlineVideos.<DisplayCategories>b__0()
       at OnlineVideos.Gui2UtilConnector.<>c__DisplayClass5.<ExecuteInBackgroundAndWait>b__1()
    Bye
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom