[solved] OnlineVideos 2.3.0 with Mediaportal 1.16 Pre is crashing (1 Viewer)

olli14

Portal Pro
December 17, 2008
738
35
Home Country
Germany Germany
Country flag
When I open Online Videos 2.3.0 and update all sites Mediaportal crashes. Need help please. Attached the logs.

Windows shows these errors after the crash.

Name der fehlerhaften Anwendung: MediaPortal.exe, Version: 1.15.100.0, Zeitstempel: 0x585d0f8d
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 6.1.7601.18409, Zeitstempel: 0x53159a86
Ausnahmecode: 0xe0434352
Fehleroffset: 0x0000c42d
ID des fehlerhaften Prozesses: 0x1304
Startzeit der fehlerhaften Anwendung: 0x01d27d7f5d863648
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Team MediaPortal\MediaPortal\MediaPortal.exe
Pfad des fehlerhaften Moduls: C:\Windows\syswow64\KERNELBASE.dll
Berichtskennung: dcc79291-e972-11e6-acc8-d050999b39be

Anwendung: MediaPortal.exe
Frameworkversion: v4.0.30319
Beschreibung: Der Prozess wurde aufgrund eines Ausnahmefehlers beendet.
Ausnahmeinformationen: System.MissingFieldException
Stapel:
bei System.RuntimeType.InvokeMember(System.String, System.Reflection.BindingFlags, System.Reflection.Binder, System.Object, System.Object[], System.Reflection.ParameterModifier[], System.Globalization.CultureInfo, System.String[])
bei OnlineVideos.CrossDomain.OnlineVideosAppDomain.Reload()
bei OnlineVideos.OnlineVideoSettings.Reload()
bei OnlineVideos.MediaPortal1.GUISiteUpdater.ReloadDownloadedDlls()
bei OnlineVideos.MediaPortal1.GUIOnlineVideos+<>c__DisplayClass165_1.<DoSubsequentLoad>b__0()
bei System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
bei System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
bei System.Threading.ThreadHelper.ThreadStart()
 

olli14

Portal Pro
December 17, 2008
738
35
Home Country
Germany Germany
Country flag
Yesterday Februrary 3th at about 10.15 P.M. I had an error in Moving Pictures. Windows tells me again that it is a problem with Frameworkversion: v4.0.30319 and with the KERNELBASE.dll. Attached Mepo LOGs. Do I have a problem with Framework v4.0.30319? I have Windows 7 Home 64 Bit. Is it a propblem especially with 64 Bit?
This is the windows error message

Anwendung: MediaPortal.exe
Frameworkversion: v4.0.30319
Beschreibung: Der Prozess wurde aufgrund eines Ausnahmefehlers beendet.
Ausnahmeinformationen: System.ArgumentOutOfRangeException
Stapel:
bei System.ThrowHelper.ThrowArgumentOutOfRangeException()
bei Cornerstone.Database.CustomTypes.RelationList`2[[System.__Canon, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089],[System.__Canon, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089]].get_Item(Int32)
bei MediaPortal.Plugins.MovingPictures.MainUI.MovieBrowser.availabilityCheckProcess()
bei MediaPortal.Plugins.MovingPictures.MainUI.MovieBrowser.<.ctor>b__2()
bei System.Threading.ThreadHelper.ThreadStart_Context(System.Object)
bei System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
bei System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
bei System.Threading.ThreadHelper.ThreadStart()


Name der fehlerhaften Anwendung: MediaPortal.exe, Version: 1.15.100.0, Zeitstempel: 0x585d0f8d
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 6.1.7601.18409, Zeitstempel: 0x53159a86
Ausnahmecode: 0xe0434352
Fehleroffset: 0x0000c42d
ID des fehlerhaften Prozesses: 0xa20
Startzeit der fehlerhaften Anwendung: 0x01d27dde666f5f02
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Team MediaPortal\MediaPortal\MediaPortal.exe
Pfad des fehlerhaften Moduls: C:\Windows\syswow64\KERNELBASE.dll
Berichtskennung: 520ebc95-ea55-11e6-b09e-d050999b39be
 

olli14

Portal Pro
December 17, 2008
738
35
Home Country
Germany Germany
Country flag
I have had installed Framework 4.5.x. Yesterday I have made an update of this software and installed Framework 4.6.x. Now Online Videos is working. I will have a look on online videos the next days if it is still working. Though I must say that I don't use OV so often.
 

Users who are viewing this thread

Similar threads

  • Locked
This is the same error / crash my install suffered - or at least seems to be.
This is the same error / crash my install suffered - or at least seems to be.
When I checked back at my installatin I now have seen that the server has stopped (2nd time now). The Event Log shows: Anwendung...
Replies
10
Views
2K
  • Locked
And - working :) - TV also now working (as mentioned the original problem was missing CAM setting) as expected and much faster as in MP1. THX!
And - working :) - TV also now working (as mentioned the original problem was missing CAM setting) as expected and much faster as...
During the setup everything looked OK - channel scan went fine, Groups I did import from MP1. But when I tried to start TV from MP2...
Replies
9
Views
797
Ich hatte gestern noch Zeit und habe MePo 1.15 unter Windows 7 Pro x64 neu installiert. Nun klappt auf den ersten Blick alles wie gewünscht.
Ich hatte gestern noch Zeit und habe MePo 1.15 unter Windows 7 Pro x64 neu installiert. Nun klappt auf den ersten Blick alles wie...
Vielleicht hat einer von euch die zündende Idee bei meinem Problem: Ich habe meinen HTPC neu aufgesetzt mit der aktuellsten Windows...
Replies
1
Views
1K
Can you try without TVSeries plugin?
Can you try without TVSeries plugin?
Hi, from time to time MP1 crashes after standby. I get the MS app not responding message. Windows Event Log Anwendung...
Replies
1
Views
710
The original crash reported has now been fixed in v5.1.1.
The original crash reported has now been fixed in v5.1.1.
Since installing MP 1.10, it has been constantly crashing when a movie ends. This happens with both MovingPictures as well as...
Replies
10
Views
2K
Top Bottom