MP2 - V2.1 Opening settings on client! (1 Viewer)

jonathantwynham

Portal Pro
March 27, 2013
81
3
37
United Kingdom United Kingdom
Country flag
MediaPortal 2 Version: 2.1.3

Description
When I am connected to my server in MP2 and I want to go into settings I have to click the settings icon (the main one not the one on the strip at the top) either twice with OK or OK followed by Down.
If I am not connected to the server it opens first click

Steps to Reproduce:
Be connected to a home server and attempt to open settings
 

Attachments

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,185
    2,572
    Stuttgart
    Germany Germany
    Country flag
    When I am connected to my server in MP2 and I want to go into settings I have to click the settings icon (the main one not the one on the strip at the top) either twice with OK or OK followed by Down.
    If I am not connected to the server it opens first click
    I never saw such problem on 2 systems with MP2 Server and Client. What happens, if you press OK and then down? Do you see a loading circle and then settings or directly settings?
     

    jonathantwynham

    Portal Pro
    March 27, 2013
    81
    3
    37
    United Kingdom United Kingdom
    Country flag
    Usually it goes straight into the settings.. once or twice maybe I've seen the loading circle.. if it does show the loading circle then it's not nice and smooth, ie the dots are all jumbled up!
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    horned_reaper [solved] HID commands are not processed when multiple applications with HID support are open General Support 16
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 27
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    Terra Crash when opening ACTORS list My TVSeries 3
    T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
    doskabouter Set versions to released in jira 1.24-1.27 Pre Release 4
    ge2301 MP2 - V2.4 Extend View Mode Settings MediaPortal 2 2
    mickb 1.26.0 Setting up new ASUS PN62 General Support 1
    ge2301 MP2 - V2.3.2 Setting Appearance for Nereus MediaPortal 2 29
    C 1.25.0 Need explanation - TV Servers/Scan settings TV-Server 1
    Scheibes Help for set up a WiFi Remote General 4
    G 1.25.0 Refresh rate incorrectly reported and set General Support 54
    da3dsoul [Request] An MVP Plugin example for custom settings in MP2 Plugin Development 2
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    R Correct setting for recordings on shared folder General 0
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    M [fixed] [MP2-831] 12h time format shown in TV Guide with Swedish language settings Submit: Bug Reports 27
    joEhSuper Backup Setting - ErrorBackupFolder TV-Server 9
    Rob Hexenmeister [solved] Customising Fanart Handler settings Fanart Handler 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    L [solved] Modifying programmed recording after setting it General 0
    B [solved] How to manually set MAC of TV Server for WOL Installation, configuration support 2
    X MadVR Settings Video & DVD 2
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2

    Similar threads

    Top Bottom