1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OrigenAE S16V (IRTrans) 25 Second Update Delay

Discussion in 'Mini Display' started by milka, April 6, 2009.

  1. milka

    milka Portal Member

    Joined:
    July 14, 2008
    Messages:
    12
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Hi all,

    I've been reading around on here a bit, but a lot of the info seems to be pre-MP 1.0 release. Wondering if anyone has experienced something similar to this and has found a solution? I've just moved everything into a lovely new OrigenAE S16V. The case is brilliant, the VFD is a bit weak from a contrast perspective, but truth be told, it's actually working exactly how I'd expect it to with MP 1.0 with only minor work required on my part. MP-TV Series is displaying show/episode/title on line 1 and current time/duration on line 2. Perfect.

    BUT... it only updates every 25 seconds. So every 25 seconds, the line 1 scrolls across 1 character, and line 2 jumps ahead about 25 seconds on the duration count.

    I've got the latest version of IRTrans loaded for the case and IRServer is running as a service. Not really sure where this update delay is being introducted? Is it MP, the MiniDisplay plugin or the IRServer? Any help would be greatly appreciated. I'm *this* close to having a setup I consider perfection.

    MediaPortal Version: 1.0.0
    MediaPortal Skin: Indigo 2.6
    Windows Version: Vista 32-bit SP2
    CPU Type: AMD BE-2350
    HDD: WD10EACS
    Memory: 2x1GB Corsair Value DDRII 800MHz
    Motherboard: Gigabyte GA-78GM-S2H
    Video Card: Integrated
    Video Card Driver: ATI Catalyst 9.3
    Sound Card: Integrated
    Sound Card AC3: Integrated
    Sound Card Driver: Dunno
    MPEG2 Video Codec: ffdshow
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: CoreAVC 1.9.5
    HTPC Case: OrigenAE S16V
    Cooling: CPU Fan only
    Power Supply: Antec EarthWatts 380
    Remote: Philips Pronto TSU9400
    TV: Samsung LA46F81BDX
    TV - HTPC Connection: HDMI 1.3A


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. milka

    milka Portal Member

    Joined:
    July 14, 2008
    Messages:
    12
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    TVServer does it again!

    Ahhh.... the old TVServer not running trick. I uninstalled it, and my vfd is now as responsive as you'd want. Any idea what's with the linked dependancy between the MiniDisplay and the TVServer?
     
  4. slarti
    • Premium Supporter

    slarti MP Donator

    Joined:
    March 26, 2009
    Messages:
    73
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    Finland Finland
    Show System Specs
    I have this problem in reverse: My vfd worked just fine with old tv server on my client machine. For some reason the old tv server was causing me a lot of problems, so I installed 4therecord. Now my vfd is behaving exactly as you describe.

    MediaPortal Version: 1.0.2
    MediaPortal Skin: StreamedMP
    Windows Version: Vista 32-bit SP2
    CPU Type: AMD Phenom II X3 720
    HDD: Super Talent UltraDrive ME 64GB
    Memory: Transcend 4GB (2x2GB) DDR2 800Mhz CL5 Dual Channel
    Motherboard: Asus M3N78-EM
    Video Card: Integrated geforce8300
    Video Card Driver: almost latest nvidia
    Sound Card: Integrated
    Sound Card AC3: Integrated
    Sound Card Driver: NVIDIA HDMI driver
    MPEG2 Video Codec: MS
    MPEG2 Audio Codec: NVIDIA
    h.264 Video Codec: CoreAVC 1.9.5
    HTPC Case: OrigenAE S10V
    TV - HTPC Connection: HDMI 1.3A
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!