(original thread) US/Canadian/Mexico EPG Zap2it Plugin Released (1 Viewer)

Status
Not open for further replies.

patrick

Portal Pro
April 20, 2005
608
45
Southeast
United States of America United States of America
After looking at at some things, I think that XMLTV may be writing into the database some weird values or something that get retained. I noticed, I could get XMLTV to populate values but the import channels from tvguide.xml option returned an error which got me thinking. After deleting all my channels and deleting the tvguide.xml and tv database, running the plugin, saving the channel list from the plugin, then autotuning, it is working normally again.
Not surprising as this plugin and XMLTV use different logic and means for mapping/populating the database.

I wish there was a way to trigger the plugin running manually like there is with XMLTV.
There is a option to run the update the next time MP starts. :)


HTH,
patrick
 

Cousin_Jerry

Portal Pro
May 7, 2006
110
1
Is anyone else having an issue with the zap2it plug-in updating?

I had it running without issue for a couple weeks, now all of a sudden its stopped updating.

I've deleted the original channel list and re-scanned it and it still won't populate the guide??

Anyone?
 

patrick

Portal Pro
April 20, 2005
608
45
Southeast
United States of America United States of America
Is anyone else having an issue with the zap2it plug-in updating?

I had it running without issue for a couple weeks, now all of a sudden its stopped updating.

I've deleted the original channel list and re-scanned it and it still won't populate the guide??

Anyone?
Hi,

Working fine for me ;)

Need a little more information to be any help though.

(I am guessing you are using MP stand alone)
First, please post the epg.log file after an attempted update.
In the zap2it plugin config you can set the plugin to update on next MP launch.
You can paste the log @ http://pastebin.team-mediaportal.com/
or attach it to you post.

Make sure you are using the correct version of this plugin for the version
of MP you are using (different for MP release and SVN)

HTH,
patrick
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom