Output to TV (1 Viewer)

Brito

Portal Member
December 21, 2005
10
0
I alredy added this topic in another forum with no answer, so, i'm trying here:

a) My PC is in my bedroom and the TV in the livingroom (downstairs).
How does it work? What else do i need? Is there any wireless device i could use?

b) These hauppauge TV tuners have TV input and even if i have the PC next to my TV, i also need a video card with TV output right? Wich one should be recomended?

C) I have an nVidia with TV output but i just can get signal on this output if i set the screen resolution to 720 x 480 wich is no good to work on windows. So, what i have to do is change the resolution everytime i need to see something on tv. Is that how it works or... am i missing something here?

Sry for these dummie questions, i'm new to this media center stuff
 

Marcusb

Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    I'm a bit confused by the question about the Huappage card...

    For the TV out, If you simply want to have MP working on the TV downstairs then the TV output on your video card should already be doing this.
    With the nVidia drivers, simply select Clone mode and make the TV the second output. The resolution doesn't matter too much, anything from 640x480 to 1024x768 (from memory) will work on a TV.

    You can get UHF wireless transmitters that let you beam the signal from the PC to the TV so you won't need too many cables everywhere. The good ones of these also have remote control extenders so the remote can work from the TV room.
     

    Brito

    Portal Member
    December 21, 2005
    10
    0
    I'm having such a hard time with my video card.
    I tried change the resolution but just the 640 x 480 appears ok on my TV.
    Anithing bigger doesn't fit and automatically enable the auto paning on the TV output.

    Also, if i clone the display i can see the MP on both (Tv and Computer) but the video window on TV appears black, just the computer monitor shows the video.

    The video just plays on tv if i set nVidia driver to "single display" and don't use the computer display.
     

    Elconejo

    Portal Pro
    May 9, 2005
    129
    0
    38
    Belgium
    Or another sollution is to set the TV as the primary device. Then the video on you pc will be black and the TV shows your video.

    First you will need to connect a TV before you can clone it. In the latest drivers of Nvidia you can force a TV signal.
     

    Users who are viewing this thread

    Similar threads

    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
    Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
    Replies
    9
    Views
    844
    I found the resolution: I had set this registry value set to 0: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM] "EnableEvents"="0" As soon as I set it back to the default value 1, TV server did no longer say port 554 is bound and TV was working. On MediaPortal 1.4.0 and earlier the reg value could be set to 0 without any problem...
    I found the resolution: I had set this registry value set to 0: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    I've described my problem here: https://forum.team-mediaportal.com/threads/satellite-tv-not-working-in-mediaportal-1-28.140530/ And...
    Replies
    1
    Views
    711
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
    Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
    Replies
    1
    Views
    485
    I've made a workaround using Autohotkey. If you don't want to install that should this problem arise for you, you can use my compiled .exe and add it to the autostart folder of Windows 8.1 and above. The functionality then is, when you press the Volume Up button on your MCE remote, this will send ALT+TAB to your HTPC, bringing...
    I've made a workaround using Autohotkey. If you don't want to install that should this problem arise for you, you can use my...
    This is something completely new for me. I've had this installation for a long time and the only thing I've change AFAIK, is...
    Replies
    2
    Views
    223
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
    I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
    Replies
    1
    Views
    366
    Top Bottom