Passiver HTPC - Streacom FC8B-Evo - Ivy Bridge Core i3-3225 (1 Viewer)

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    59
    NRW
    Home Country
    Germany Germany
    Country flag
    Hallo Forum!

    Bisher war mein neues System verstreut über einige Threads hier im Forum. Deshalb mach ich jetzt mal einen neuen Thread auf, jetzt wo es gestartet ist und losgeht! Folgende Hardware habe ich verbaut:

    Gehäuse -> Streacom FC8B-Evo
    Board -> ASRock H77M-ITX
    CPU -> Intel Core i3-3225
    SSD -> OCZ Vertex 4 256GB
    Speicher -> G.Skill Ares DIMM Kit 8GB (DDR3-1600)
    Netzteil -> Nano150 PSU
    TV-Karte -> Digital Devices Cine S2 (V6)
    IR-Receiver -> Link

    Hintergrund ist es, ein völlig wohnzimmertaugliches und lautloses System zu bauen, dass aber trotzdem genug Leistung bietet, um jetzt und für die nächsten Jahre gut für die MediaPortal-Anforderungen gerüstet zu sein! Da es sich um einen reinen Netzwerk Clienten handelt, verzichte ich auf eine weitere HD und auf das optische Laufwerk!

    Das Streacom FC8-Evo ist mit vier Heatpipes für eine Passivkühlung konzipiert (bis 95W TDP)! Das erste Gehäuse, was mir geliefert wurde, hatte leider eine dicke Macke wurde also ausgetauscht! Dann ging es zur Mainboard Wahl! Mein Wunsch war schon ein Board mit dem neuen H77 Chipsatz. Erste Wahl war da das INTEL DH77DF, das aber Schwierigkeiten mit allen gängigen PCIe DVB Karten hat, schied damit natürlich aus! Meine Wahl fiel dann auf das ASRock H77M-ITX! Als sinnvolle und vernünftige CPU hab ich mir die kleinste CPU mit HD4000 Grafik ausgesucht, den Ivy Bridge Intel Core i3-3225 mit einer TDP von 55W. Als Netzteil nutze ich die von Streacom empfohlene Nano150 PSU! Leider ist es Streacom bis heute nicht gelungen mir eine fehlerfreie PSU zu schicken. Die Netzgeräte-Einbaukupplung ist ständig defekt. Bei der ersten PSU war ich von einer defekten Lötstelle ausgegangen! Erstes Austauschprodukt von Streacom war dann das entsprechende Kabel zum SELBERLÖTEN :mad:. Dann kam das gleiche Netzteil mit dem gleichen Defekt wieder zu mir zurück. Jetzt hab ich mal die Ummantelung der Kupplung aufgetrennt und tatsächlich, die Lötstellen sind in Ordnung, aber die Kupplung wackelt in sich! Jetzt bin ich es leid, hab jetzt gestern bei CONRAD so eine Kupplung bestellt -> Link und werde sie selbst anlöten! Da es sich "nur" um einen Wackelkontakt handelt und das defekte Teil gut zugänglich ist, konnte ich auch erstmal weitermachen.

    Durch die recht ordentliche Anleitung, verlief der Einbau der Komponenten recht problemlos (Für die Befestigung der Heatpipes benötigt man weitere zwei Hände (oder ähnliches) zum Fixieren)! Ein kleines Problem gab es mit einer Heatpipe, die mit der Pico PSU kollidierte! Vorerst habe ich auf die vierte Heatpipe verzichtet!

    CIMG4296_1.jpg


    (Das Bild ist übrigens geklaut ;) )Sollte ich sie noch benötigen, muss ich mir eine individuelle Heatpipe selbst biegen! Erstes Hochfahren ins EFI BIOS funktionierte sofort, Danach direkt im BIOS ein BIOS Update gemacht, um nicht ein Problem mit dem PCIe Slot zu bekommen (das gleiche Problem wie beim INTEL Board). Danach mit einem Linux Stick gebootet und Firmware Update der SSD durchgeführt. Die folgende Windows Installation (Home Premium 64 bit) verlief wie gehabt! Das gleiche gilt für MediaPortal 1.3.0! Jetzt war ich natürlich auf die Bildqualität gespannt und muss sagen, ich bin wirklich begeistert. TV und Filme absolut ruckelfrei ohne irgendwas zu patchen, einfach "out of the box" mit LAV. Hier mal zwei Screenshots, der erste von einr 1080i Blu-Ray, der zweite von Servus TV HD ->

    16-19-52.jpg 16-36-32.jpg

    Hervorzuheben ist die wahnsinnig kurze Bootzeit und der geringe Stromverbrauch! Kurze Messungen haben folgende Werte ergeben:
    SDTV -> 30W
    HDTV (720p) -> 32W
    HDTV (1080i) -> 39W
    Video (1080p) -> 35W

    Ich werde euch hier auf dem laufenden halten, wie es weitergeht! Da ich aber in dieser Woche wenig Zeit habe, denke ich, dass der HTPC erst in der nächsten Woche fertig wird, dann gibts auch noch ein paar Fotos!

    Gruß
    Helios
     
    Last edited:

    ichessblumen

    MP Donator
  • Premium Supporter
  • November 21, 2006
    456
    18
    Home Country
    Germany Germany
    Das sind echt gute Verbrauchswerte. Auch wenn ich ein wenig skeptisch bin, was 1080i mit einer iGPU angeht. Ist das denn auch vektor adaptives De-interlacing?
    Was war das denn für ein Problem mit dem PCIe-Slot, das ein BIOS update nötig macht?
    Ansonsten bin ich begeistert.
    LG
    ieb
     
    Last edited:

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    59
    NRW
    Home Country
    Germany Germany
    Country flag
    Hallo zusammen!
    Das zweite Bild ist aber ohne LAV? Hat das ein Grund?

    Ja, falsch eingestellt ;), der Graph sieht mit dem LAV Video Decoder aber ähnlich aus!

    Das sind echt gute Verbrauchswerte. Auch wenn ich ein wenig skeptisch bin, was 1080i mit einer iGPU angeht.

    War ich auch, aber jetzt.......:D Soweit mir bekannt, ist das VA deinterlaced!

    Was war das denn für ein Problem mit dem PCIe-Slot, das ein BIOS update nötig macht?
    Ansonsten bin ich begeistert.

    Ein kurzer Link zum INTEL Forum! Es ist kaum zu glauben, der Bug ist noch immer nicht behoben! ASRock hat dafür jetzt eine Einstellung im BIOS! Und begeistert bin ich auch!

    Gruß
    Helios
     

    ichessblumen

    MP Donator
  • Premium Supporter
  • November 21, 2006
    456
    18
    Home Country
    Germany Germany
    unglaublich...komisch, dass ASrock das Problem identifiziert hat. ;o)
    Gut zu wissen, weil mein neuer TV-Server verweigert das Erkennen einer TBS 4-fach TunerKarte am miniPCIe. Allerdings ist es ein jetway Board. Dann betreibe ich mal BIOS-Forschung. Danke.
     

    AEOne

    Portal Pro
    February 1, 2007
    474
    40
    Home Country
    Germany Germany
    Country flag
    ...Ein kleines Problem gab es mit einer Heatpipe, die mit der Pico PSU kollidierte! Vorerst habe ich auf die vierte Heatpipe verzichtet!
    ...
    Sollte ich sie noch benötigen, muss ich mir eine individuelle Heatpipe selbst biegen!...
    Hallo Hekios61,

    ich baue ja gerade ein ähnliches System auf. Auch wenn es noch nicht läuft, habe ich natürlich auch schon das Problem mit den Heatpipes und der Pico-PSU ausgemacht. Auf die 4. Heatpipe will ich nicht verzichten und habe deshalb das Problem mit einer ATX-Verlängerung gelöst.
    Damit es auch schick aussieht und die Kabel sich recht flexibel unter der Heatpipe biegen lassen, habe ich dieses Verlängerung gewählt: Klick.

    Gruß AEOne
     

    xetic

    MP Donator
  • Premium Supporter
  • November 29, 2010
    2,917
    143
    Bonn/Alfter
    Home Country
    Germany Germany
    Hatte gerade auch dran gedacht. Musste selber ein Verlängerung nehmen, weil mein Pico-PSU zu hoch für das DVD Laufwerk war. Kam dran.

    PS: mein nächstes System wird auch Lüfterlos!
     
    Last edited:

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    59
    NRW
    Home Country
    Germany Germany
    Country flag
    Hab diese Verlängerung auch gekauft, aber auch mit der war der Platz sehr knapp und ich musste "pressen", deswegen versuch ich es erstmal mit drei Heatpipes! Wie gesagt, ist ein Versuch, ansonsten werde ich mir eine individuelle Heatpipe biegen!

    Gruß
    Helios
     

    Users who are viewing this thread

    Similar threads

    Ja, sind alle korrekt gemappt.
    Ja, sind alle korrekt gemappt.
    Hallo zusammen, seit vielen Jahren nutzen wir MediaPortal bei uns im Haushalt ohne Probleme. Jetzt musste nach über 10 Jahren...
    Replies
    4
    Views
    364
    MP1 MP2 MagentaTV einbinden DE
    Moin zusammen, ich bin hier etwas am verzweifeln. Ich möchte (wie der Titel schon sagt) MagentaTV in Mediaportal einbinden. Bisher war ich bei einem Kabelanbieter, bin jetzt aber gewechselt und habe MagentaTV mitgebucht. Nun bin ich allerdings nicht in der Lage, die Sender in den Server einzubinden. Was hab ich gemacht: Ich habe...
    Moin zusammen, ich bin hier etwas am verzweifeln. Ich möchte (wie der Titel schon sagt) MagentaTV in Mediaportal einbinden...
    Moin zusammen, ich bin hier etwas am verzweifeln. Ich möchte (wie der Titel schon sagt) MagentaTV in Mediaportal einbinden...
    Replies
    0
    Views
    102
    Hier ist das Branch mit dem TVMosaic Provider Plugin. GitHub - MediaPortal/MediaPortal-2 at FEAT_TvMosaicClient Wenn es jemand testen will, kann ich daraus einen Installer erstellen. Dann wissen wir zumindest, ob wir eine funktionierende Basis haben.
    Hier ist das Branch mit dem TVMosaic Provider Plugin. GitHub - MediaPortal/MediaPortal-2 at FEAT_TvMosaicClient Wenn es jemand...
    Hallo. Seit ein paar Tagen ist der ehemals kommerzielle TV Server TVMosaic Open Source, da die Herstellerfirma den Betrieb...
    Replies
    4
    Views
    369
    Hallo, ich bin umgezogen und an der neuen Adresse gibt es leider nur Kabel und kein Sat. Bekomme ich das irgendwie zum laufen? Also gibt es eine Möglichkeit, dass ich TV über MediaPortal gucken kann? Zwar findet der Rechner einige Sender, aber z.B. Dmax gibt es nicht als "frei". Also brauche ich ein CI-Modul und eine Smartcard. Diese...
    Hallo, ich bin umgezogen und an der neuen Adresse gibt es leider nur Kabel und kein Sat. Bekomme ich das irgendwie zum laufen? Also...
    Hallo, ich bin umgezogen und an der neuen Adresse gibt es leider nur Kabel und kein Sat. Bekomme ich das irgendwie zum laufen? Also...
    Replies
    0
    Views
    203
    Hi. Na ja, wenn ich so ein Programm schon selbst geschrieben habe, dann nutze ich das Programm natürlich auch selbst. Von daher bin ich da wohl nicht ganz unparteiisch. Wenn du Media-Buddy mal ausprobieren möchtes, den Link gibt es in meiner Signatur. Obwohl ein Ausstatten mit lokalen Metadaten grundsätzlich das mit Abstand Beste...
    Hi. Na ja, wenn ich so ein Programm schon selbst geschrieben habe, dann nutze ich das Programm natürlich auch selbst. Von daher...
    Hallo zusammen, ich hatte vor längerer Zeit das MP1 genutzt und dann eine Weile ausgesetzt. Derzeit baue ich einen HTPC zusammen...
    Replies
    3
    Views
    218
    Top Bottom