[no Bug] Pinnacle Stargate Dual DVB-S locks up with 1.2 RC1 (1 Viewer)


New Member
November 28, 2010
MediaPortal Version: v1.2.0 RC1
MediaPortal Skin: DefaultWide
Windows Version: WIN 7 SP1 X64
CPU Type: Athlon X2 BE-2350
Memory: 2GB DDR2
Motherboard: Gigabyte M56S-S3
Video Card: Geforce 8500GT
Video Card Driver:
Sound Card: onboard Realtek (ALC888)
Sound Card AC3: no AC3 (not sure)
Sound Card Driver:
1. TV Card: Pinnacle PCTV DualSAT Pro PCI
1. TV Card Type: DVB-S
1. TV Card Driver:
MPEG2 Video Codec: MPC
MPEG2 Audio Codec: MPC
h.264 Video Codec: Microsoft DTV-DVD Video Decoder
Satelite/CableTV Provider: ASTRA
HTPC Case: Custom
Remote: Logitech Harmony one
TV - HTPC Connection: DVI

Hello Guys,

after updating Final 1.1.3 to 1.2 RC 1 the following behavior started:
Having a recording running and switching between channels at the same time on the same system works for some time, and then it is states, that there is no card available. However there is one, but it seems to be locked up in idle state. The DVB-S Card is a dual tuner card.

The same phenomena can be caused by using the Test Channel functionality inside the TV-Server setup.
Please find attached the log files of the system as well as the info of the Test Channel page.

The system did not show this behavior with 1.1.3 final.

Hope someone can help me on that issue.

Thanks a lot.



Development Group
  • Team MediaPortal
  • September 1, 2008
    New Zealand New Zealand
    Country flag
    Hi Oliver

    So you upgraded from 1.1.3 direct to 1.2.0rc? Hmmmm...
    I think the issue is the use of "pause" mode. You should switch both tuners to "stop" mode - details are -->here<-- ("when card enters idle state..."). The thing that baffles me is how that setting would be turned on. It is meant to be "stop" by default in 1.2.0rc. Did you change it yourself?



    New Member
    November 28, 2010
    AW: Pinnacle Stargate Dual DVB-S locks up with 1.2 RC1

    Hello mm,

    looks like I confused something.
    I did the upgrade through 1.2 beta though, which explains the reason for the "pause mode".
    However, since I did not use the beta, but did an installation of the RC right afterwards, I forgot about it.
    Actually changing this to "stop" seems to have solved the problem.

    Thank you very much for the hint.:D

    So, there is no bug, but only mistake by the user.:oops:


    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom