Play DVD Navigation does not work (1 Viewer)

Doron

MP Donator
  • Premium Supporter
  • February 11, 2006
    206
    12
    Nahariya
    Israel Israel
    My impression is that the problem is that when watching the DVD menu the picture is actually frozen, but MP continues to work. Trying to go back directly to MP menu is usually impossible. Playing a chapter and then from the video going back to MP menu works.
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    the known problem is that if you are trying to watch a copy protected DVD (which most commercial ones are) then the free codecs cannot decode the signal as to do so means you have to pay license fees.
    The solution is to use a commercial codec like Nvidia, WinDVD or PowerDVD.

    This problem shows itself as all the "warning" menus working properly, then a black sceen when you get to the menu. MP is still responsive, but hard to control since you cant tell where the controls are, due to the black screen.

    TRy using a commercial codec and see if this fixes your issue...
     

    dmeglio

    Portal Pro
    February 14, 2007
    63
    0
    United States of America United States of America
    In my case, as my report clearly said, I'm using the MS Windows Vista Codec, so it is a commercial codec. Anyone else have any suggestions?
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    Hi Dmeglio,

    I wasn't replying to your post, I was replying to the slight tangent where people were talking about the known issues.

    For your problem, there isn't a mouse cursor in MP DVD navigation, but try using the arrow keys instead.
    I think this is a result of the fact that normal DVD navigation is done by arrow buttons, not a mouse. I know it seems strange when using a PC though. It's designed mostly for remote controls though.
     

    dmeglio

    Portal Pro
    February 14, 2007
    63
    0
    United States of America United States of America
    I think you misunderstand my problem. It does not involve a mouse at all. I am using a remote that is properly configured to use the keyboard arrows.

    The problem is that there is NO visual change when I navigate. For example, say I'm in the scene selection screen. I highlight, by pressing the down arrow, "Chapter 2." On my regular DVD player (standalone device) I see Chapter 2. On MP, it does not become bold nor underlined when I select it.
     

    Laban

    Portal Pro
    July 1, 2007
    206
    18
    Luleå
    Sweden Sweden
    Got the exact same problem. No bolding, underlines of the selected items in the DVD. (Using the latest SVN's).


    TV-Server Version:
    MediaPortal Version:
    MediaPortal Skin: BlueTwo
    Windows Version: Vista 32 bit
    CPU Type: Intel Core 2 Duo
    HDD: Samsung Spinpoint, 200 GB
    Memory: 4 Gb DDR2
    Motherboard: Asus P5L 1394
    Motherboard Chipset: Intel 775
    Motherboard Bios: Intel ?
    Video Card: Nvidia 8500 GT
    Video Card Driver: 158.24
    Sound Card: built-in
    Sound Card AC3: coaxial out
    Sound Card Driver:
    1. TV Card: Technotrend S-3200
    1. TV Card Type: DVB-S
    1. TV Card Driver: 5.0.0.2
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Cyberlink PowerDVD 7.3
    MPEG2 Audio Codec: Cyberlink PowerDVD 7.3
    Satelite/CableTV Provider: Thor 0.8°W
    HTPC Case: Accent HT400
    Cooling: 80 mm FAN (chassi), std CPU cooler
    Power Supply: 400W, 120 mm FAN, ?
    Remote: MCE
    TV: LG PC1 50" 1366*768 Plasma
    TV - HTPC Connection: DVI -> HDMI
     

    dmeglio

    Portal Pro
    February 14, 2007
    63
    0
    United States of America United States of America
    Let me give a few updates on this. For whatever reason (seems no team member has yet looked into this...) it does seem to be codec specific. Here is my test results

    1.) MPV - does not work
    2.) Windows Vista default - does not work
    3.) Cyberlink PowerDVD - does not work
    4.) NVidia Purevideo - does not work
    5.) Corel WinDVD - kind of works

    With WinDVD, I do at least see the cursor, however, it does not react correctly. For example say I'm at the chapter select screen. So I have 3 items "Chapter 1" "Chapter 2" and "Chapter 3." Chapter 1 is highlighted by default. So now I press Down. Nothing happens. I press down again, "Chapter 3" is no highlighted. I press up, it moves to 2, up again to 1, down, goes to 2. Everything works fine from then on out. However, for whatever reason, the first cursor movement does not update the menu. Can anyone confirm this?

    I'm also interested to know why it is so codec specific. How come Windows Media Player can play my DVDs just fine? How come Vista Media Center can as well? It's only MP that has menu issues. I really hope someone looks into this!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    M WTV Files does not play on client, MPEG files works well General 0
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    S [solved] Live TV playing stopped General 13
    Ralph Holmes [solved] MP2.2.1 can't play TV General 10
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    G [fixed] [MP2-786] Party Music Player can only play playlists with less than 1000 items 2.2 Archive 7
    P [solved] TV server no longer saving to NAS - (can still play from NAS) General Support 2
    Similar threads

























    Top Bottom