Play on PC from Artist/Album view not working (1 Viewer)

Johnny M.

Portal Member
January 27, 2007
11
0
Netherlands Netherlands
I love the work done on aMPdroid. However I want to use it playing music on the pc from the artist and album view. And unfortunately that doesn't work for me.

aMPdroid sees all shares, artists and albums. It's also able to play TVseries and films on the PC. However on the music side I can only play a single song from the share view or songs view. When I select 'play' from the Album or Artist view, nothing happens. This goes for playing an entire album as well for one song.

Any ideas about what might be going wrong here?. The logs of MP and GMAwebservice are both not giving any errors.

john
(aMPdroid 0.8, MP1.1.3 and HTC Wildfire with Android 2.2.1)
 

DieBagger

Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    I love the work done on aMPdroid. However I want to use it playing music on the pc from the artist and album view. And unfortunately that doesn't work for me.

    aMPdroid sees all shares, artists and albums. It's also able to play TVseries and films on the PC. However on the music side I can only play a single song from the share view or songs view. When I select 'play' from the Album or Artist view, nothing happens. This goes for playing an entire album as well for one song.

    Any ideas about what might be going wrong here?. The logs of MP and GMAwebservice are both not giving any errors.

    john
    (aMPdroid 0.8, MP1.1.3 and HTC Wildfire with Android 2.2.1)
    Maybe you don't use the latest version of WifiRemote... In any way, without MediaPortal logs I can't help you.
     

    Johnny M.

    Portal Member
    January 27, 2007
    11
    0
    Netherlands Netherlands
    thanks for the reply.

    I reinstalled the WIFIRemote which however was already the latest version.
    Please find todays MP + GMA logs enclosed. In this session I tried playing a song (succesfull) and an album from the artiest view. As far as I can see the only interesting log is the error.log. But Im not sure if this has an entry of the successful song or failed album attempt..

    johnn
     

    Johnny M.

    Portal Member
    January 27, 2007
    11
    0
    Netherlands Netherlands
    problem solved. I updated to to the newly released WifiRemote 0.4 this afternoon. I can now play on the PC from the music artists and albums view.
    Great work. Thanks!! :D

    Just one thing remaining: MP gives me an error when selecting a playlist from the shares view.
    It gives me the following error:
    2011-08-05 17:43:21.390625 [ERROR][(3)]: BASS: Unable to create Stream for D:\MP\playlists\default.m3u. Reason: BASS_ERROR_FILEFORM.
    2011-08-05 17:43:21.390625 [ERROR][(3)]: BASS: Unable to play D:\MP\playlists\default.m3u. Reason: BASS_ERROR_HANDLE.
    2011-08-05 17:46:34.343750 [ERROR][MPMain(1)]: Exception: Newtonsoft.Json.JsonSerializationException: Error getting value from 'MediaInfo' on 'WifiRemote.MessageNowPlaying'. ---> System.MissingMethodException: Methode niet gevonden: Int32 MediaPortal.Music.Database.Song.get_BitRate().

    I tried to use the internal music player, which actually was not an improvement. Any ideas on this one?

    john
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    squizeer Sound only when playing 4k UHD (HEVC 265) Codecs, External Players 0
    T Madvr with GeForce 30xx - can't play SDR content after playing HDR General Support 25
    P 1.26.0 Can't play blu-ray disc Bugreports 1
    doskabouter 1.26.0 Codec question (unable to play video, lv50 codec) Codecs, External Players 24
    W 1.25.0 Blu-ray disks that used to play are no longer playing Watch / Listen Media 2
    joecrow [solved] DVD won't play properly. General Support 11
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 27
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 2
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6

    Similar threads

    Top Bottom