Playback on BASS randomly stopping (1 Viewer)

The_Stig

Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Country flag
    What about Windows Power 'turn of the display' option? Is that set to 'never'?
    Wow, that was a good one. Turned it off quite a time ago, but seems that after installing the Samsung SSD it switched to a "Samsung High Performance Mode", which changed the whole energy settings, including Display off after 15 Minutes and always 100% CPU-Power (n)

    So now I changed that and unchecked the "stop playback" and will test.

    Thanks for your help @HomeY (y)(y)(y)
     

    Users who are viewing this thread

    Similar threads

    I have just tested the dll, and it works fine on my thpc too :)(y) Thanks
    I have just tested the dll, and it works fine on my thpc too :)(y) Thanks
    Since the update to MediaPortal 1.27 it takes about three seconds to jump to the next or previous track. Also adding files and...
    Replies
    11
    Views
    2K
    @Owlsroost, attached are the RTSP logs, including the TV Server log files. Let me know if I can help with anything else.
    @Owlsroost, attached are the RTSP logs, including the TV Server log files. Let me know if I can help with anything else.
    I recently bought myself a new amplifier (Denon AVR-X3500H) and decided to also upgrade to a 4K capable video card for my HTPC...
    Replies
    7
    Views
    836
    Hallo, Since the update to MP1 27 pre, the refresh rate display no longer works correctly. The font is too small and illegible. The display can be reached with "Shift, 1". Andreas
    Hallo, Since the update to MP1 27 pre, the refresh rate display no longer works correctly. The font is too small and illegible. The...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    2
    Views
    812
    • Sticky
    We have just released MediaPortal 1.27 Highlights of this release Bugfixes: [MP1-5050] - GUIHome should not be copied next to the mediaportal executable [MP1-5051] - Music Playback fails with ReplayGain enabled and no ReplayGain Information in song [MP1-5053] - TV framerate is not parsed from tsbuffer Since Pre-Release ...
    We have just released MediaPortal 1.27 Highlights of this release Bugfixes: [MP1-5050] - GUIHome should not be copied next to...
    We have just released MediaPortal 1.27 Highlights of this release Bugfixes: [MP1-5050] - GUIHome should not be copied next to...
    Replies
    0
    Views
    2K
    MediaPortal Version: 1.19.0 Description Hello MP Developer, when I play a playlist the music always stops after a few certain files. This issue is was proofed several times by myself. It is repeatable. It is alway the same: 1. I play a playlist with hundreds of song. 2. When one of the problematic songs is played the playback stops...
    MediaPortal Version: 1.19.0 Description Hello MP Developer, when I play a playlist the music always stops after a few certain...
    MediaPortal Version: 1.19.0 Description Hello MP Developer, when I play a playlist the music always stops after a few certain...
    Replies
    0
    Views
    775
    Top Bottom