[solved] Position and size of DVB subtitles are wrong in some cases

corvy

MP Donator
  • Premium Supporter
  • January 3, 2007
    209
    28
    42
    Rykkinn, Akershus
    Country flag
    Just starting to test MP2, and many things work good now, and damn it is fast!

    One problem I have is the placement of DVB subtitles. This works not so well.... Tested in the the last two snapshot releases and in both BlueVision and Titan skins. Same result :)

    SCREEN.png
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,184
    113
    Country flag
    This looks like the video frame has another dimension than the subtitles?
    Can you please create a short example video and upload it (needs to contain subs)?
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,184
    113
    Country flag
    Thanks for the example! I can confirm the issue with wrong sized/positioned subtitles.

    The cause seems to be different sizes indeed: while the video is 1920 x 1080, the first subtitle has a smaller resolution. I need to check this more in detail to find a proper solution...
     

    corvy

    MP Donator
  • Premium Supporter
  • January 3, 2007
    209
    28
    42
    Rykkinn, Akershus
    Country flag
    Great that it helped. I will do some more testing with the same recording in MP1, at least I have no issues with the same channel on MP1 setup.

    Also, it seemed that MP2 crashed when I tried to record on this channel. I ended up recording with the TV Service directly to get you the sample. When I have some more time I can do more testing on this.
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,184
    113
    Country flag

    Attachments

    Top Bottom