pre 19 release vrc 1100 (Hama) problem (1 Viewer)

rhine44

Portal Member
November 19, 2012
10
1
United States of America United States of America
I have vrc 1100 (Hama) remote that I use with Eventghost. I used this setup for a long time. As of pre 19 I cannot map a command to the num pad.
What I am trying to do is set Subtitle_min to 9 on the remote numpad and Subtitle_plus to 8 on the remote numpad while in full screen Video mode.

Thanks
George
 

CyberSimian

Test Group
  • Team MediaPortal
  • June 10, 2013
    1,983
    1,234
    Southampton
    United Kingdom United Kingdom
    Country flag
    I have vrc 1100 (Hama) remote that I use with Eventghost. I used this setup for a long time. As of pre 19 I cannot map a command to the num pad.
    I use the Ortek/Hama remote control with my HTPC, but I have not yet tried it with MP 1.19pre. Can you give a few more details please?

    (1) In the "Remotes and Input Devices" section in "MP Config", have you enabled support on any of the tabs ("HID", "Media", "Sceneo", ...)? If you have, which tabs are enabled?

    (2) Is this the first time that you are trying to map the "8" and "9" buttons to "Subtitle Plus/Minus", or did you have this working in a previous release of MP?

    (3) I use the Ortek/Hama with an AutoHotKey script. Can you post (in a zip file) whatever it is that you are using with Eventghost? (I am guessing that it is some sort of script or definition file.)

    I will try to install MP 1.19pre later today to see if my Ortek/Hama still works!

    -- from CyberSimian in the UK
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    1,983
    1,234
    Southampton
    United Kingdom United Kingdom
    Country flag
    What I am trying to do is set Subtitle_min to 9 on the remote numpad and Subtitle_plus to 8 on the remote numpad while in full screen Video mode.
    I have not installed MP 1.19pre yet, but I have been trying to get this working on MP 1.18, so far without success. The point that I would make is that using any of the number buttons to alter the subtitle delay is a poor choice:

    (1) In live TV, the number buttons are used to change the channel. Example: if I press button "8" in live TV, the channel changes to channel 8. So if you defined button "8" to mean "subtitle delay plus", you would not be able to select any channel that had "8" in its number.

    (2) When playing recorded TV or video, the number buttons are used to perform an instant jump to the specified offset from the start. Example: if I press buttons "0", "0", "1", "8" (= hhmm), playback jumps to offset 00 hours 18 minutes from the start of the recording. So if you defined button "8" to mean "subtitle delay plus", you would not be able to perform an instant jump that contained "8" in the offset.

    Notwithstanding that, I did try defining "8" and "9" to change the subtitle delay in "TVfullscreen" (live TV), but the definition was ignored, and instead the channel was changed. I then tried defining the channel up/down buttons to change the subtitle delay, but that too was ignored.

    My conclusion is that it is not possible to change the subtitle delay using dedicated buttons on the remote. Instead, you must navigate the on-screen dialogue to set the value:

    INFO > RIGHT > RIGHT > OK then LEFT or RIGHT multiple times to alter the delay.

    If anyone has successfully defined dedicated buttons to alter the subtitle delay, I would be interested to see how you have done it.

    -- from CyberSimian in the UK
     

    rhine44

    Portal Member
    November 19, 2012
    10
    1
    United States of America United States of America
    Thanks for all the replies.
    I understand what you are saying about not remapping 0-9 keys, but I never use them.
    Watching live TV is ATO on my TV set here in California so Mediaportal is mostly for recording and Videos.
    The mapping of the remote is done by Eventghost with vrc 1100 pludin and mediaportal pungin "Eventhost plus" so not extra work needed.
    Before I upgraded to pre 1.19 ( needed the subtitle fast forward fix) I was using either 1.6 or 1.7.
    Then I was able to map numpad 0 to subtitle_next. Strangely this map still works!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    ajs [Action Required] MP 1.26 Pre Release thread MediaPortal 1 32
    ajs [Action Required] MP 1.25 Pre Release thread MediaPortal 1 515
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    azzuro [Action Required] MP 1.24 Pre Release thread MediaPortal 1 207
    ajs [News] MediaPortal 1.23 Pre-Release ready for testing! News and Announcements 6
    ajs [Action Required] 1.23 Pre-Release thread MediaPortal 1 276
    S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
    D Mediaportal 1.22 Pre-Release didnt start up 1.22 Pre Release 8
    O [News] MediaPortal 1.22 Pre-Release ready for testing! News and Announcements 2
    ajs [Action Required] 1.22 Pre-Release thread MediaPortal 1 210
    A 1.20 issues still exists in 1.21 pre-release Watch / Listen Media 13
    O [News] MediaPortal 1.21 Pre-Release ready for testing! News and Announcements 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    T MP2.2 Pre Release fails installation with not starting the MP2-service 2.2 Archive 4
    ge2301 [News] MediaPortal 2 - 2.2 Pre-Release News and Announcements 0
    ge2301 MP2.2 Pre-Release Discussions General 28
    regeszter [Action Required] 1.21 Pre-Release thread MediaPortal 1 136
    D [SOLVED] Radio issue in MediaPortal 1.20 Pre-Release 1.20 Pre Release 47
    high [News] MediaPortal 1.20 Pre-Release ready for testing! News and Announcements 10
    ajs [Info] Pre 0.7 Beta - MPExtended, WebMP, Bootstrap skin by ajs - Hard way MPExtended 295
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    T TOP BAR disappears in MP 1.24 pre!! (also in 1.23) General Support 31
    cbr954rr How to disable a pre-configured plugin? General 2
    Similar threads

























    Top Bottom