Problem mit der Auflösung des Fernsehers und der TV/Aufnahmen-Wiedergabe (1 Viewer)

Coolhand70

Portal Pro
January 27, 2012
96
1
Bayern
Germany Germany
Country flag
Hallo Leute,

mein Fernseher hat wohl eine Bildauflösung von 1280*768.
Zumindest steht das im Handbuch und wird von Windows entsprechend erkannt.

Wenn ich jetzt meinen Fernseher von "Breitbild" auf "16:9" umstelle, passt die Wiedergabe der Aufnahmen und vom TV, aber wenn ich z.B. die Infos zur aktuellen Sendung aufrufe, wird mir die untere Hälfte abgeschnitten.
Ebenso verschwindet am Desktop die Taskleiste.

Auf Breitbild passt der Desktop und die Infos werden korrekt angezeigt, aber TV/Aufnahme zeigt oben und unten einen schwarzen Balken und alles ist ein wenig gestaucht, bis ich im MePo "Strecken" auswähle. Aber ich kann MePo nicht dazu bewegen, die Einstellung als Standard zu verwenden. Egal was ich wo einstelle. MePo geht immer auf "Normal" zurück.

Kann ich meine Kiste irgendwie dazu bewegen, statt mit 1280*768 mit der 16:9-Auflösung 1280*720 zu arbeiten?

Viele Grüße
Markus
 

Coolhand70

Portal Pro
January 27, 2012
96
1
Bayern
Germany Germany
Country flag
Auf´s Einfachste kommt man nicht :)
Danke für den Tipp.
Der Intel-Treiber bietet die Auflösung sogar mit an.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
M.Hulot Fragen zu / probleme mit mediaportal tv series Allgemeines Supportforum 19
M.Hulot Probleme mit Refresh-Rate-Wechsel: Bild bleibt schwarz Allgemeines Supportforum 22
K Probleme mit Medienquellen Allgemeines Support- und Diskussionsforum 5
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 75
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
Top Bottom