[Help Us!] - Problem starting TV from EPG if music is playing | Page 2

Discussion in 'MediaPortal 1.2.0 ALPHA' started by elliottmc, April 14, 2011.

  1. CieNeSDi
    • Premium Supporter

    CieNeSDi MP Donator

    Joined:
    December 18, 2007
    Messages:
    53
    Likes Received:
    16
    Gender:
    Male
    Occupation:
    System Engineer
    Location:
    Oetwil a.d. Limmat
    Ratings:
    +16 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Like this (see atachment)?

    CieNeSDi

     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi,

    That all looks fine.

    What sort of music files do you have playing when you click in the EPG to start TV? For me, TV does not start if music is playing when I click on the EPG.

    I guess this is not going to be simple to fix, if it is not reproducible.

    Thanks for your help.

    Mark
     
  4. CieNeSDi
    • Premium Supporter

    CieNeSDi MP Donator

    Joined:
    December 18, 2007
    Messages:
    53
    Likes Received:
    16
    Gender:
    Male
    Occupation:
    System Engineer
    Location:
    Oetwil a.d. Limmat
    Ratings:
    +16 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    So I made a new test, still the same, it works here.
    But now, at the end, when I stopet everything (music & tv) Mediaportal crashed after clicking on exit, but not during the test you defined.

    I collected some logs and here they are:

    Hopefully they can help you, tell me if I can test something more for you.

    Greetings

    CieNeSDi
     
  5. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Okay, your logs are the same as mine, with the same errors. However, I never let a song finish. Just started playing music and then went to TV EPG.

    Could you check if that makes a difference?

    Mark
     
  6. CieNeSDi
    • Premium Supporter

    CieNeSDi MP Donator

    Joined:
    December 18, 2007
    Messages:
    53
    Likes Received:
    16
    Gender:
    Male
    Occupation:
    System Engineer
    Location:
    Oetwil a.d. Limmat
    Ratings:
    +16 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    hmm, strange, I also did not let the songs finish, where did you see this?

    still no difference, I even tried now with PureVisionHD & Blue3Wide skin, no crash...
    And also tried different "ways" to go from TV EPG or channels to Music and back to TV EPG or channels, no crash here.

    Music Files are all MP3.

    here the logs:

    CieNeSDi
     

    Attached Files:

  7. CieNeSDi
    • Premium Supporter

    CieNeSDi MP Donator

    Joined:
    December 18, 2007
    Messages:
    53
    Likes Received:
    16
    Gender:
    Male
    Occupation:
    System Engineer
    Location:
    Oetwil a.d. Limmat
    Ratings:
    +16 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Just saw in the german forum that you found the problem...

    Glad to here :)

    Waiting for the beta :D

    Greetings

    CieNeSDi
     
  8. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Maybe. I'm not sure yet. We see something in the logs that seems wrong, but then again your logs have the same and yet it doesn't crash for you.

    More testing from different people would still be valuable for trying to locate the problem.

    Mark
     
  9. xvffx

    xvffx Portal Pro

    Joined:
    August 15, 2007
    Messages:
    313
    Likes Received:
    31
    Ratings:
    +43 / 0
    Home Country:
    Canada Canada
    if it helps... no issue in MP 1.1.0 (never tried it with 1.2.0 Alpha)

    Vff
     
  10. doveman

    doveman Portal Pro

    Joined:
    February 12, 2008
    Messages:
    2,326
    Likes Received:
    166
    Ratings:
    +182 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    No problem here either. Hope you track down what's causing the problem for you nevertheless.
     
  11. Furetto

    Furetto Moderator - Dutch Forums

    Joined:
    April 11, 2005
    Messages:
    664
    Likes Received:
    60
    Gender:
    Male
    Occupation:
    Network Admin
    Location:
    Brussels
    Ratings:
    +60 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    Mediaportal crashes, but in the background the TV starts playing in my case. I do have 4the Record installed though. Attached are the logs.

    Win7 32-bits without SP1. Will check my systems specs to see if I need to update them.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!