problem syncing tract and myfilms (1 Viewer)

styrsven

Portal Pro
January 6, 2013
115
51
60
Sweden Sweden
Country flag
I am currently trying to go back to using myfilms after having used Moving pictures for some time. To that purpose I am experimenting in a virtual machine until I think I have something I can use.
After solving/working around an issue in myfilms I now have come to the next issue: When trying to sync with tract i don't get any sync at all.
I am using Tract 6.0.1.3 and MyFilms 6.1.3.1470 on MP1.19.

Trying to sync produces the attached logfiles, and I think this line from the TractPlogin.log is where the error occurs:
Code:
2018-03-31 18:12:28.048 [ERR ] [Sync][03]: Error synchronising library, Plugin = 'My Films', Error = 'Typinitieraren för MediaPortal.GUI.Library.GUIGraphicsContext utlöste ett undantag.'
Which roughly translates to "the constructor for ..... issued an exception"

Any clue to how to solve this would be greatly appreciated.
 

Attachments

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
A Audio sync problems on LAV filters 1.21 Pre Release 31
D Problem getting Schedules Direct EPG to load data Installation, configuration support 0
nominefi tuning problem TV-Server 0
igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.27 Pre Release 12
R Problem with external subtitles (srt) watch/edit Videos 2
S Problem with connecting to the TV server from outside Installation, configuration support 0
G 1.27.0 Problem with One Button Music after upgrade to MP 1.27.0 pre General Support 15
peque Help with a tv viewing problem TV-Server 2
M MP2 - V2.3 MP2 & USB Problems Submit: Bug Reports 43
T Upgrade 1.26 Problem Installation, configuration support 4
C 1.26.0 Problem beim Senderwechsel Allgemeines Supportforum 1
JimCatMP Problems with TV Server on dual homed host. General Support 0
M [solved] MP2 PROBLEME Standby Allgemeines Support- und Diskussionsforum 2
404 Recording problems Television (MyTV frontend and TV-Server) 6
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 14
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.27 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0

Similar threads

Top Bottom