problem syncing tract and myfilms (1 Viewer)

styrsven

Portal Pro
January 6, 2013
115
51
59
Sweden Sweden
Country flag
I am currently trying to go back to using myfilms after having used Moving pictures for some time. To that purpose I am experimenting in a virtual machine until I think I have something I can use.
After solving/working around an issue in myfilms I now have come to the next issue: When trying to sync with tract i don't get any sync at all.
I am using Tract 6.0.1.3 and MyFilms 6.1.3.1470 on MP1.19.

Trying to sync produces the attached logfiles, and I think this line from the TractPlogin.log is where the error occurs:
Code:
2018-03-31 18:12:28.048 [ERR ] [Sync][03]: Error synchronising library, Plugin = 'My Films', Error = 'Typinitieraren för MediaPortal.GUI.Library.GUIGraphicsContext utlöste ett undantag.'
Which roughly translates to "the constructor for ..... issued an exception"

Any clue to how to solve this would be greatly appreciated.
 

Attachments

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
A Audio sync problems on LAV filters 1.21 Pre Release 31
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
Top Bottom