Problem with First Aired field (1 Viewer)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    11,504
    6,414
    Kyiv
    Ukraine Ukraine
    Country flag
    • Thread starter
    • Moderator
    • #1
    Hi!
    Problem with First Aired field on new series, always empty.
    On TMDB site to :(
    In forum:
    Code:
    The series does not have a first aired date like any other series since the new site launched. Nothing we can do about, as long as the issue is not fixed.
    Can it be like a temporary solution to display in this field the release date of the first series, provided that this First Aired field is empty?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 75
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 36
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    limpwhizkid 1.22.0 Stutter and or artifact problem when recording and watching the same live tv channel 1.22 2
    M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
    Predpray OnlineVideo 2 Probleme Allgemeines Support- und Diskussionsforum 12
    Top Bottom