Problem with img (1 Viewer)

bkam

Portal Member
March 20, 2008
46
2
Home Country
Sweden Sweden
I have a Big problem with img files that i mount in deamontools and play.

As you can see on this screen http://img401.imageshack.us/img401/9499/73345396cl9.jpg
The movies starts but is on top over media portal. I cant trun the movie of with the remote the only thing that works is alt F4. When i press the info button the info screen ends upp behind the movie. All other kind of movies work fine like mkv. But i can still change things in MP with the remote in the background.
I have reinstall Mp and stremedMP from scrath a few time but get this every time.
 

bkam

Portal Member
March 20, 2008
46
2
Home Country
Sweden Sweden
I have looked in the log files without find anything strange. In what log would the info from my problem be ?

I really need help , i have ripped all my kids movies to my htpc (and he has alot :) ) and he really like to be able to browse all his movies on the screen :)
 

Users who are viewing this thread

Similar threads

MPExtended (Mobil access) for MP2 only for TV access It's available and properly working since beginning of this year... I've used it until I switched over from DVB-S to SAT>IP in Spring 2018 where such things are no longer necessary at all.
MPExtended (Mobil access) for MP2 only for TV access It's available and properly working since beginning of this year... I've used...
We are proud to present MediaPortal 2.2 Final Since the recent release of MediaPortal 2.2pre, we fixed some minor things. We now...
Replies
11
Views
6K
We are proud to present MediaPortal 2.2 Pre-Release It has been some time since last release, but we were intensively working on the implementation of new features and some fundamental changes in the core of MediaPortal 2. As a result, we proudly present the next major release of MediaPortal 2 in version 2.2. MediaPortal 2.2 is a...
We are proud to present MediaPortal 2.2 Pre-Release It has been some time since last release, but we were intensively working on...
We are proud to present MediaPortal 2.2 Pre-Release It has been some time since last release, but we were intensively working on...
Replies
0
Views
3K
I had this issue using MP 1.20 Windows 7 x64, AMD 5570 catylst divers 13.12, since upgrading to MP1.21 Final, this issue has disappeared, but now have issue where remote volume OSD is absent....which was working in MP 1.20, :(
I had this issue using MP 1.20 Windows 7 x64, AMD 5570 catylst divers 13.12, since upgrading to MP1.21 Final, this issue has...
The much delayed rollout of the Win 10 x64 1809 update finally arrived for my HTPC but after installing I ran into a number of...
Replies
4
Views
2K
Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
Would it be possible to automate the process of updating MP Extension Manager with the latest versions of important components?
Hi there, i've got a problem with the playback of some movies. The sound format is listed as DTS HD 7.1 but the receiver detects it...
Replies
6
Views
1K
Good work guys!
Good work guys!
We are proud to present MediaPortal 2.2.1 After the release of MediaPortal 2.2 Final the team focussed on improving usability and...
Replies
1
Views
3K
Top Bottom