Problem with MP1 Movies after using MP2 (1 Viewer)

jogibear9988

Portal Member
January 9, 2010
8
30
Is it possible that MP2 changes something in the MP1 movies Database? because after using MP2, i cannot browse my movies in MP1 anymore!
 

morpheus_xx

Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    12,073
    7,459
    Home Country
    Germany Germany
    MP2 does not use or change any MP1 related settings. It runs completly in parallel.

    If you experience problems with MP1, please start a bugreport in the MP1 section. Thank you.
     

    Users who are viewing this thread

    Similar threads

    @CyberSimian Thank you very much. That has worked!!
    @CyberSimian Thank you very much. That has worked!!
    Do live TV subtitles work for TV in Australia? If so what are the settings? I am a 74 year old with hearing impairment and have...
    Replies
    12
    Views
    2K
    Thats odd I did a clean install of tv server x64 and just dropped the SchedulesDirect.dll from the old tv server x86 into the plugins folder of the tv server x64 and its working fine.
    Thats odd I did a clean install of tv server x64 and just dropped the SchedulesDirect.dll from the old tv server x86 into the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    35
    Views
    2K
    So far I needed to limit the media items to respect the token limit of ChatGPT. Now the complete media items can be used, because the movie list is splitted into chunks of a specified size and responses for each chunk are concentrated into the result list :) private async Task<string> GenerateResponseWithGPT(string searchQuery...
    So far I needed to limit the media items to respect the token limit of ChatGPT. Now the complete media items can be used, because...
    Hi, I'm planning to write a plugin for MediaPortal 2, that supports users to find the right media items with help of AI...
    Replies
    6
    Views
    855
    I avoid touching that system as long as it runs. Now that 2.4.1 seems to run again, I probably wait for the next issue.
    I avoid touching that system as long as it runs. Now that 2.4.1 seems to run again, I probably wait for the next issue.
    Hi, I have just upgraded from MP 2.2.2 to MP 2.4.1, and now the client won't start. I see the splash screen, and then it just...
    Replies
    3
    Views
    734
    Your explanation step by step worked perfectly! Thank you.
    Your explanation step by step worked perfectly! Thank you.
    Hi, I'm new in MP2 after years of using MP1. Now I'm struggling with some little issues. For instance, after adding a movie...
    Replies
    9
    Views
    1K
    Top Bottom