Problems with transcoding (1 Viewer)

TJLY

New Member
June 13, 2011
2
0
Czech Republic Czech Republic
I am a newbie who has MP set up to record TV to a NAS that is also mapped as a local drive.

In the past all has worked well. But for some reason now the transcoding plugin has stopped working, both for scheduled transcoding and for transcoding on demand.

I figure it might be easiest first to sort out transcoding on demand. If that can be made to work then the scheduled service might too.

When I requested a transcode on demand just now and then looked at the Transcoding status in iPiMP, I got:

Transcoding is not running.
Last time it finished at 14.1.2012 5:00:56
and finished at
This task succeeded.

The tv.log file has:

2012-01-14 05:00:56.853153 [(16)]: uWiMP.Transcode: Transcoding started.
2012-01-14 05:00:57.165154 [(16)]: uWiMP.Transcode: LaunchProcess start C:\Program Files\iPiMP\Utilities\FFMpeg\FFMpeg.exe -i \\DISKSTATION\video\Recorded TV\Ekonomika ČT24 - CT 24 - 2012-01-14.ts -ss 190 -vcodec mjpeg -vframes 1 -an -f rawvideo -s 88x50 "V:\mp4\Ekonomika ČT24 - CT 24 - 2012-01-14.jpg" "V:\mp4"
2012-01-14 05:00:58.100160 [(16)]: uWiMP.Transcode: LaunchProcess end
2012-01-14 05:00:58.107160 [(16)]: uWiMP.Transcode: LaunchProcess start "C:\Program Files\iPiMP\Utilities\HandBrake\HandBrakeCLI.exe" -Z "iPhone & iPod Touch" -i "\\DISKSTATION\video\Recorded TV\Ekonomika ČT24 - CT 24 - 2012-01-14.ts" -o "V:\mp4\Ekonomika ČT24 - CT 24 - 2012-01-14.mp4" "V:\mp4"
2012-01-14 05:00:58.595188 [(16)]: uWiMP.Transcode: LaunchProcess end

In fact nothing happened, as far as I can see (certainly the file did not transcode).

When I entered the above command line (i.e. C:\Program Files\iPiMP\Utilities\HandBrake\HandBrakeCLI.exe -Z "iPhone & iPod Touch" etc.) directly via the run command in Win7, it appears to be doing what it should.

Any suggestions anyone?

Thanks
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
Top Bottom