Problems with VFD Display after standby- Futaba DM140GINK (1 Viewer)

michi_387

New Member
February 22, 2015
2
1
Germany Germany
Country flag
Hello,

I updated my HTPC with new hardware and also updated MediaPortal to the newest version. I use the plugin "MiniDisplay" to control my VFD Futaba DM140GINK from Scaleo E mediacenter. It worked perfect beforce and also works now. But after I send my HTPC to standby and wake it up again, the display doesn´t show anything, just the volume controls, but no text. Only when I completely restart the PC, the displays works again and shows information from MediaPortal.

I also tried the older version of MediaPortal I used beforce, but with the same result. I also used Windows 10 on the old system.

Are there any settings in BIOS, Windows, MediaPortal .... to make the VFD work after standby? I already made the settings in the device manager to not put the device to sleep.

Thanks for help,
Michael
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 9
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
limpwhizkid 1.22.0 Stutter and or artifact problem when recording and watching the same live tv channel 1.22 2
Top Bottom