Pure Audio not showing up in Config (1 Viewer)

noncom

Portal Member
August 23, 2011
25
0
United Kingdom United Kingdom
Hi

I'm new to Media Portal, and this is the first plugin I've tried, so I'm probably missing something simple and fundamental.

However, I'm running MP 1.1.3 and installed the latest non-beta version of PureAudio from the known Extensions list.

It said it had installed correctly, and in its own Config Window (from the Installed Extensions list) it is enabled.

However, in the Media Portal Configurator, it does not appear under External Players (nothing does, the category doesn't even show, though I presume this is because it thinks I haven't installed any). So therefore I can't access PureAudio at all, or set it as the default music player etc.

Can anybody help please?

Thanks
noncom
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi noncom

    I believe you find the configuration in the "plugins" section.

    mm
     

    noncom

    Portal Member
    August 23, 2011
    25
    0
    United Kingdom United Kingdom
    Thanks

    I'm not at home at the moment to look, but I think maybe I didn't describe the problem well.....

    In the Media Portal Configuration program, I can see the PlugIns section on the left, and when I click on it I see a list of PlugIns. PureAudio does not appear in that list, nor indeed is there an "External Players" category for it to appear in.

    Sorry for not being clear earlier.

    Thanks
     

    jameson_uk

    Retired Team Member
  • Premium Supporter
  • January 27, 2005
    7,258
    2,528
    Birmingham
    United Kingdom United Kingdom
    Country flag
    So in the plugin section you do have an external player section
    plugin.png

    If you do have this section do you also have an incompatible plugin section at the bottom? Does PureAudio appear there?
     

    noncom

    Portal Member
    August 23, 2011
    25
    0
    United Kingdom United Kingdom
    In that window, there is NO External players section on mine.

    I haven't spotted an Incompatible PlugIns section (maybe I need to scroll down or click on something to see them?), but can't check that until I get home.

    Thanks for the suggestion. Do you know if PureAudio is compatible with MP1.1.3, and if so which version number of PureAudio?

    Andy
     

    noncom

    Portal Member
    August 23, 2011
    25
    0
    United Kingdom United Kingdom
    Ok, thanks, will try that when I get home.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    W [solved] Incorrect audio being reported Moving Pictures 4
    404 [solved] Live TV...video and audio freeze General Support 20
    ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    S Remote button to change audio and subtitle on / off General 10
    F Audio render and font error in my logs General Support 2
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    C Ability to browse videos and audio by folder General 2
    Lichloathe Offline audio content General 9
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    Ralph Holmes Wrong audio source in TV General 1
    CyberSimian [Proposal] Audio description MediaPortal 1 10
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    H Live TV info OSD not displaying number of audio channels General Support 3
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    N [fixed] [MP2-786] Cannot play audio playlist with >=1000 entries 2.2 Archive 36
    B Media info shows audio is 5.1 MP shows 2.0 Watch / Listen Media 2
    Similar threads

























    Top Bottom