Purevision HD does not work --> Micropolis.MPCore (1 Viewer)

Status
Not open for further replies.

1graser

Portal Member
September 16, 2011
43
2
Germany Germany
Hello and thank you for the new version of MP.

I just updated from 1.2.3.

Then I have done the following things:
1.) Started "MP Externsion Installer" and uninstalled all incompatible plugins
2.) Uninstalled the older LAV Filter (the newer remains of course)
3.) Installed Purevision HD 5.2 (for 1.3.0)
4.) Started "MP - Configuration"
When I hit the "OK"-Button to save and exit the configuration, the following error appears:

"Failed to locate assembly 'Micropolis.MPCore, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null'. Note that the configuration program must be executed from/reside in the MediaPortal folder, the execution will now end.

This error also appears, when I enter the "Plugins"-section of MP.

SOLVED: I removed the "Purevision HD" skin - now the error does not appear anymore.

Best regards,
1graser
 
Last edited:

catavolt

Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,922
    9,278
    Lanzarote
    Germany Germany
    Country flag
    Hi 1graser, you should always look in the original forum thread as shown referred to on the download page of PureVisionHD ;)
    THX Deda for pushing into the right direction ;)
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    L [solved] Why does Mediaportal 2 need access to my webcam? General 2
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    M What does MP homeserver detection need at the client end, and what does the server need to transmit? General 6
    R TV menu icon does not work to return from sub-menu item Submit: Bug Reports 4
    N [confirm] Calling RemoveScheduleForProgramAsync does not stop the recording if it is currently in progress MediaPortal 2 1
    drumrob Time does not fit in white space 1.22 Pre Release 6
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    N [confirm] Playing a recording, then pressing stop does not leave cursor on the recording MediaPortal 2 21
    N [Finished] [MP2-783] Mapping Ctrl+Right as Next also does Right action when pressed. MediaPortal 2 21
    BlueMax1916 [Question] What does MP2 Server Service have to do with ...microsoft.com/filestreamingservice...? MediaPortal 2 3
    P Mediaportal does not allow my TV tuner to enter low power state General Support 1
    greybox 1.20 final does not update video duration automatically 1.20 10
    greybox 1.20 final does not update video duration automatically 1.20 Pre Release 1
    Terra MPTray does not start with Windows General Support 2
    A LNB supply voltage does not switch off General Support 0
    G Splash screen option pack does not download. StreamedMP 8
    Similar threads
























    Top Bottom