PureVisionHD 1080 Deutsches Forum (1 Viewer)

Krimskrams34

Portal Pro
July 2, 2012
75
26
35
Germany Germany
Country flag
Hallo Catavolt,

ich hätte ein paar Fragen zu dem plugin MailTip. Ich habe die MailTip.dll 1.4.1.0 zusammen mit Deinem Skin in der Version PureVisionHD 8.9 und Mediaportal 1.17.0.0. ausprobiert. Die e-mails im Posteingang werden angezeigt und können im Overlay geöffnet und gelesen werden, aber

1.) Anlagen werden nicht erkannt, weder Text noch Bilder (Download attachments in Profile ist angehakt).
2.) Die Priorität wird stets mit "normal" angezeigt, unabhängig mit welcher Priorität die e-mails geschickt wurden.
3.) Es wird kein Popup-Fenster bei neu eingegangenen e-mails angezeigt, obwohl in der plugin-config unter settings alles angehakt ist.
Kannst Du dieses Verhalten bestätigen, liegt es an dem plugin, oder müssen noch bestimmte Einstellungen in Mediaportal oder beim e-mail-provider beachtet werden?(n)

Vielen Dank im Voraus!
 

catavolt

Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,834
    9,231
    Lanzarote
    Germany Germany
    Country flag
    1.) Anlagen werden nicht erkannt, weder Text noch Bilder (Download attachments in Profile ist angehakt).
    Hier schon, im Menü links kann ich dann "Anlagen speichern" auswählen, werden dann im angegebenen Ordner gespeichert. Anzeige der Anlagen ist wohl im Plugin nicht möglich ;)
    2.) Die Priorität wird stets mit "normal" angezeigt, unabhängig mit welcher Priorität die e-mails geschickt wurden.
    Ist hier gensuso ;)
    s wird kein Popup-Fenster bei neu eingegangenen e-mails angezeigt, obwohl in der plugin-config unter settings alles angehakt ist
    Das "Popup-Fenster" ist der Benachrichtigungsbalken oben - funktioniert hier bestens ;)
     

    Krimskrams34

    Portal Pro
    July 2, 2012
    75
    26
    35
    Germany Germany
    Country flag
    Danke für die Info! Ich kann mittlerweile auch Anhänge anzeigen und speichern, nachdem ich den Host des Posteingangsservers von IMAP auf POP3 umgestellt habe. :) Leider fehlt mir noch immer das Fenster für neue e-mails. Als Provider nutze ich web.de. Könntest Du vielleicht noch Deine MailTiP-Einstellungen ohne persönliche Daten (Pofile, Settings, Expert Settings) posten? Erscheint die Bestätigungs-email nur nach Aufruf des plugins oder auch im Startfenster von Mediaportal?
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,834
    9,231
    Lanzarote
    Germany Germany
    Country flag
    Leider fehlt mir noch immer das Fenster für neue e-mails.
    Das ist in PVHD kein "Fenster", sondern der "Benachrichtigungsbalken" am oberen Rand ;)
    Zum Testen lösche doch einfach mal eine Mail ;)
    Abhängig vom Abrufintervall ("Synchronisierung" - bei mir 15 Minuten) erscheint diese Benachrichtigung in jedem Screen ;)
     

    Krimskrams34

    Portal Pro
    July 2, 2012
    75
    26
    35
    Germany Germany
    Country flag
    Löschen von selektierten emails innerhalb von Mediaportal funktioniert, wird auch mittels "Balken" im plugin angezeigt. Nach dem Löschen von emails auf der Providerseite bzw. Neueingang von emails erfolgt nach wie vor keine Extrameldung mittels "Balken" innerhalb von Mediaportal.(n) Ich habe meine config-Einstellungen angehängt, könntest Du diese bitte nochmals mit Deinen vergleichen. Hast Du vielleicht sonst noch eine Idee, warum keine Benachrichtigung angezeigt wird (Ursache Provider?, Zugriffsrechte?, ...) ?

    Profile.JPG


    Settings.JPG


    Expert Settings.JPG
     

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,834
    9,231
    Lanzarote
    Germany Germany
    Country flag
    Ist dieselbe Konfiguration wie hier - bei mir wird allerdings nach neuem Abruf der Balken angezeigt (egal in welchem Screen ;)
     
    Last edited:

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    12,834
    9,231
    Lanzarote
    Germany Germany
    Country flag
    @Krimskrams34 Habe gerade nochmal in der Anleitung zu MailTip geschaut und dieses gefunden:

    "Allow new mail notifications: Please define the behavior for the
    new mail notification here. Please be aware, that the notification
    dialog does not come up in full screen mode. "

    Da ich MP im Fenstermodus betreibe, sehe ich die Benachrichtigung, wenn Du im Vollbildmodus bist, siehst Du sie eben nicht :whistle:
    Hier zur Sicherheit nochmal die PDF-Datei (falls Du sie nicht hast) ;)
    Trotzdem schonmal Guten Rutsch :D
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom