PureVisionHD 1080 (3 Viewers)

Virtual

Portal Member
January 6, 2017
22
12
43
Italy Italy
Hi.

First of all compliments for the skin and for the hard work behind!

I have a little question ... I would like to add an image / logo while a movie is playing in fullscreen ... I add the following code (for example I used the recording.png image) in the common.play.xml

Code:
    <control>
      <description>logo</description>
      <type>image</type>
      <id>0</id>
      <posX>15</posX>
      <posY>15</posY>
      <height>56</height>
      <width>56</width>
      <texture>recording.png</texture>
    </control>
It works and show me the image ... but only when I pause the movie or when I press any button (doing that the OSD appears then even my logo appears, otherwise it does not appear) not during all the playback.

Can you suggest me a solution to display a logo during playback?

Thanks in advance,
Andrea
 

Virtual

Portal Member
January 6, 2017
22
12
43
Italy Italy
Unfortunetely you can´t put any overlay except the OSD on a movie playing ;)
Mmm ... strange ... in my old system (MP v1.10 & PureVisionHD 1080 v7.1) the same code works well ... so I think that I miss something in my new config (MP v1.16 & PureVisionHD v8.3) ...

It can, in my theme for titan is done.
--
WBR, Andrew J.Swan
Oh, wow ... can you say to me in which XML file I can take a look to understand how can I do it with your skin (Titan)?

Thanks both of you
 

Virtual

Portal Member
January 6, 2017
22
12
43
Italy Italy
Mmm ... there is something wrong in my configuration or in MP 1.16 pre-release this doesn't work anymore ...

I have added the following lines of code in the videoFullScreen.xml (Titan skin installed with MP 1.16 pre-release ... that file is slighty different from the github version linked above):

Code:
    <control>
      <description>logo</description>
      <type>image</type>
      <id>0</id>
      <posX>15</posX>
      <posY>15</posY>
      <height>56</height>
      <width>56</width>
      <texture>tv_is_recording.png</texture>
    </control>
This show me the PNG only when I pause the movie, watching the movie the PNG is hidden ... when I press "pause button" the PNG is showed up with the info box about the movie (current time, duration, ...)

Where is my mistake? Can you help me to understand where I wrong?
Thanks a lot.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

Top Bottom