Radio braucht ewig zum starten

Discussion in 'Radio' started by Chris84, November 25, 2008.

  1. Chris84

    Chris84 Portal Pro

    Joined:
    December 4, 2005
    Messages:
    116
    Likes Received:
    0
    Ratings:
    +0 / 0
    TV-Server Version: 1.0 RC3
    MediaPortal Version: 1.0 RC3
    MediaPortal Skin: der neue
    Windows Version: XP SP3 voll gepatched
    CPU Type: Athlon XP 1700+
    HDD: 160GB 7200
    Memory: 1GB
    Motherboard: Asrock
    Video Card: Geforce 5200
    Video Card Driver: 93.71, neuere schaffen es nicht den TV out vernünftig anzusteuern
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Skystar 2
    1. TV Card Type: DVB-S
    1. TV Card Driver: aktuell
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Nvidia Purevideo
    MPEG2 Audio Codec: Nvidia Purevideo
    h.264 Video Codec:
    Satelite/CableTV Provider: Astra 19.2
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection:

    2008-11-25 21:06:44.421875 [Debug][MPMain]: Window: TvPlugin.Radio init
    2008-11-25 21:07:40.531250 [Debug][MPMain]: VMR9Helper: Playing -> Repainting, Frames 85

    Das sollte schon alles sagen. Ich habe die Liste der Radiosender bereits auf 53 runter gekürzt. Dennoch brauch er über eine Minute um mir die Liste anzuzeigen. Zugegeben der PC ist nicht der schnellste, aber das muss dennoch besser gehen. Beim Fernsehen ist das Ergbenis ja auch nicht so schlecht.



    Habe bereits nach Radio gesucht. Leider ist die Suche hier im Board keine große Hilfe, da man offenbar nichts kombinieren kann. Aber habe noch einen Thread gefunden, wo das selbe Problem auftauchte, jedoch ohne Antwort.

    Würde mich freuen, wenn mir jemand helfen kann.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. RobertinoM

    RobertinoM Portal Pro

    Joined:
    March 7, 2007
    Messages:
    168
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    was meinst du genau mit starten?

    den dialog oder bis endlich ton kommt???

    gruss robertino
     
  4. FlipGer
    • Premium Supporter

    FlipGer Retired Team Member

    Joined:
    April 27, 2004
    Messages:
    2,658
    Likes Received:
    115
    Location:
    Leipzig, Germany
    Ratings:
    +115 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi,

    er meint die Zeit, die es dauert in "Mein Radio" zu kommen. Wenn die Radiolisten sehr lang sind, dann dauert die Ladezeit leider sehr lange. Wahrscheinlich ist die DB Abfrage eher suboptiomal. Abhilfe schafft hier das Bilden von Gruppen mit weniger Sendern. Oder das Wühlen im Code. ;)

    HTH,
    Flip.
     
  5. sonnybonds

    sonnybonds Portal Pro

    Joined:
    December 3, 2008
    Messages:
    85
    Likes Received:
    3
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Habe das selbe Problem.
    Irgendwo im Englischsprachigen Forum meine ich gelesen zu haben, dass das mit dem neuen Skin Blue 3 zusammenhängt, aber wie es immer ist, ich finde den Thread nicht mehr. Gab aber auch zur damaligen Zeit keine Lösung dazu.
     
  6. diskeeper

    diskeeper Portal Pro

    Joined:
    January 5, 2007
    Messages:
    6,109
    Likes Received:
    400
    Gender:
    Male
    Location:
    Dortmund
    Ratings:
    +417 / 0
    Home Country:
    Germany Germany
    Show System Specs
    ist mit jedem skin gleich, von denen die ich probiert habe.
     
  7. sonnybonds

    sonnybonds Portal Pro

    Joined:
    December 3, 2008
    Messages:
    85
    Likes Received:
    3
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Show System Specs
    diskeeper:
    Hast recht, das war auch nicht meine Aussage und Erfahrung, sondern nur die Mutmaßungen eines Forum-Users hier. Also unbestätigt!
    Laut einem anderen Thread scheint das Problem wohl eher ein DB-Zugriffs-Problem bzw. die DB-Abfrage zu sein.
    https://forum.team-mediaportal.com/general-support-51/too-much-time-before-init-radio-gui-48128/

    Frage mich, ob das als Fehler so bekannt ist und bei allen auftritt, oder ob das nur bei manchen Kombinationen der Fall ist?
    Bei den TV-Sendern dauert es doch auch nicht so lange und laut dem anderen Thread bringt eine Reduzierung der Sender in kleine Gruppen auch keine wirkliche Besserung. Scheint mir doch eher ein kleiner Bug zu sein!
     
  8. FabWa

    FabWa Portal Member

    Joined:
    December 5, 2006
    Messages:
    29
    Likes Received:
    1
    Ratings:
    +1 / 0
    Hey,
    ich habe mich jetzt nach so langer wartezeit gefreut 1.0 zu installieren... mein erster ernster versuch den TVServer + Client als singleseat zu installieren (bei früheren versionen hatte ich erhebliche probleme mit dem tvserver)

    Nach recht reibungsloser installation musste ich jedoch schnell das selbe feststellen wie chris.. Radio zu öffnen dauert minuten.. das ist echt etwas nervig!
    Dazu kommt das sich der TVService und der SQLserver nicht selten heftig viel CPU% leisten.... muss das so sein ? Ist da datenstrukturtechnisch was im argen ? es sind doch wirklich simple sql abfragen... und keine 10k requests...

    Hoffentlich gibts dazu nen workaround...

    greets

    FabWa

    TV-Server Version: 1.0
    MediaPortal Version: 1.0
    MediaPortal Skin: der neue
    Windows Version: XP SP3 voll gepatched
    CPU Type: Athlon XP 3500+
    HDD: 250GB 7200
    Memory: 2GB
    Motherboard: (vonnem XPC shuttle SK22G)
    Video Card: Geforce 7300GS
    Video Card Driver: latest whql
    Sound Card: chip
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Skystar 2
    1. TV Card Type: DVB-S
    1. TV Card Driver: aktuell
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver: latest BDA
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    h.264 Video Codec:
    Satelite/CableTV Provider: Astra 19.2
    HTPC Case: Shuttle SK22G2
    Cooling:
    Power Supply:
    Remote: X10
    TV: 32'' Funai
    TV - HTPC Connection: Single seat
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!