1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 (1 Viewer)

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    1,719
    1,267
    Germany Germany
    Country flag
    MP1 Version
    1.25
    Description:
    After a resume from sleep the Radio Time plugin will no longer play any radio stations and gives the error shown in the attached screenshot. Closing and restarting MP 1.25 clears the problem until the next sleep/wakeup cycle. I have downgraded to 1.24 and Radio Time now works fine after sleep and wakeup.

    rt1.jpg


    Steps to Reproduce:

    Attempt to play a radio station using the Radio Time plugin following a resume from sleep.
    The attached log is for MP 1.25 following a new start and playing a radio station with Radio Time then stopping playback and navigating to home screen then putting the HTPC to sleep then on resume from sleep navigating to Radio Time and attempting to play the same radio station again. Following the failure closing and restarting MP 1.25 and confirming the same radio station then worked again.



    -
     

    Attachments

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,719
    1,267
    Germany Germany
    Country flag
    @joecrow can you try these files ?
    Sorry but no change, attached log is using the new files.

    Changing from Bass engine to Waspi in the Music settings, see attached screenshots also fixes the problem and I will be using that as a temp workround rather than reverting to 1.24 as long as I don't encounter anything negative.

    rt2.jpg rt3.jpg
     

    Attachments

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,636
    5,267
    France - IDF
    France France
    Country flag
    thank you
    i have no idea, what is the problem, i suspect something more deeper, i have something similar with hdmi after sleep, need to restart MP for playing video
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,719
    1,267
    Germany Germany
    Country flag
    Any update on a fix for this? Bit of a backward step when an update results in the bass engine being unusable.:(
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,631
    7,312
    Kyiv
    Ukraine Ukraine
    Country flag
    For me this problem from 1.20 or older :(

    -- Tapatalk | WBR, ajs
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
    M Add Radio channels and EPG to Mediaportal xmlTV 3
    Ralph Holmes Problem accessing radio channels General 4
    P Freesat EPG, no Freesat Info radio channel? Electronic Program Guide 3
    K How to turn off "All channels" groupe in Radio? MediaPortal 1 Talk 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    Rob Hexenmeister Radio Guide descriptions in myradio.xml (screen 30) MediaPortal 1 Skins 3
    N [Finished] [MP2-791] Radio recordings do not get imported into Recordings listing MediaPortal 2 25
    N [fixed] Where do I find radio programmes I have recorded MediaPortal 2 1
    cbr954rr [MP2-795] Where is the radio? General 4
    P [solved] Analog FM Radio stutter General 11
    N Include both TV and Radio channels together in the guide Feature Requests 2
    N How to switch between TV and radio MediaPortal 2 15
    T Web/ Internet Radio Radio 24
    Frans Nijhuis Tv/Radio channel Import Export xml and multiple identical channel names Newcomers Forum 0
    D [SOLVED] Radio issue in MediaPortal 1.20 Pre-Release 1.20 Pre Release 47
    C Issue with plugin initialisation My TVSeries 7
    morpheus_xx [Finished] "What's New" plugin for MP2 upgrades MediaPortal 2 20
    da3dsoul [Request] An MVP Plugin example for custom settings in MP2 Plugin Development 2
    da3dsoul MP2 Plugin - Getting Started (Directory Tree and Player) Plugin Development 27
    M Installing Plugins Newcomers Forum 2
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    E aktuelle englische Forums Webseite von - Showtime Plugin v3 Plugins & Erweiterungen 4
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58

    Similar threads

    Top Bottom