Recording do not show up in TV Recordings.

Discussion in 'fixed TV-Server / Client Bugs' started by ASiDiE, October 30, 2006.

  1. ASiDiE
    • Premium Supporter

    ASiDiE Retired Team Member

    Joined:
    January 14, 2005
    Messages:
    902
    Likes Received:
    5
    Occupation:
    Computer Tek/Tester for MP
    Location:
    USA
    Ratings:
    +5 / 0
    MediaPortal Version: 0.2.0.0 with latest SVN V 412 tv server
    Windows Version: Windows XP Pro SP2
    CPU Type: Athlon XP +2800 2.2GHZ (Barton)
    HDD: 2 160GB Seatages
    Memory: 1 GB DDR Ram
    Motherboard: BIOSTAR M7VIG 400
    Motherboard Chipset: VIA KM266 Pro / VT8235
    Motherboard Bios: Biostar / VIG1224
    Video Card: Gigabyte 6200 / GV-N62128DS
    Video Card Driver: Nvidia 91.31
    Sound Card: C-Media CMI9761A 6-Channel AC'97 CODEC
    Sound Card AC3: No AC3
    Sound Card Driver: 5.12.1.50
    1. TV Card: Hauppauge PVR500
    1. TV Card Type: Dual Analog
    1. TV Card Driver: 2.0.43.24108
    2. TV Card: Skystar 2
    2. TV Card Type: DVB-S
    2. TV Card Driver: 4.4.0.0
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    Satelite/CableTV Provider: Dishnetwork 110, 119
    HTPC Case: Cooler Master ATC-610-GX1 Desktop Case
    Cooling:
    Power Supply: Silenx iXtrema Pro 300w.
    Remote: Radio Shack RS-2117
    TV: 21 Inch Sanyo SDTV
    TV - HTPC Connection: S-Video




    Here is my first log... this is the TV.log
    HERE

    Here is my Error.log and both of them just keep on growing.
    HERE
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Nightmare77

    Nightmare77 Portal Pro

    Joined:
    July 5, 2005
    Messages:
    531
    Likes Received:
    1
    Location:
    Canberra
    Ratings:
    +1 / 0
    Home Country:
    i believe this is a known bug that is in mantis
     
  4. Frodo
    • Premium Supporter

    Frodo Retired Team Member

    Joined:
    April 22, 2004
    Messages:
    1,518
    Likes Received:
    121
    Occupation:
    Professional .NET developer
    Location:
    The Netherlands
    Ratings:
    +121 / 0
    Home Country:
    Netherlands Netherlands
    nop, this one is fixed.
    New recordings will appear now with l8test version
     
  5. ASiDiE
    • Premium Supporter

    ASiDiE Retired Team Member

    Joined:
    January 14, 2005
    Messages:
    902
    Likes Received:
    5
    Occupation:
    Computer Tek/Tester for MP
    Location:
    USA
    Ratings:
    +5 / 0
    Have any of you guys taking a look at the Mantis?..... Its like bug found..... and in like a couple hours.... bug fixed. FRODO IS THE MAN!
     
  6. eloo

    eloo Portal Pro

    Joined:
    January 20, 2005
    Messages:
    217
    Likes Received:
    7
    Occupation:
    Medical student, medical research and computers. S
    Location:
    Aarhus, Denmark
    Ratings:
    +7 / 0
    yeah, its great! Another bug bites the dust and another ...
     
  7. ASiDiE
    • Premium Supporter

    ASiDiE Retired Team Member

    Joined:
    January 14, 2005
    Messages:
    902
    Likes Received:
    5
    Occupation:
    Computer Tek/Tester for MP
    Location:
    USA
    Ratings:
    +5 / 0
    MediaPortal Version: 0.2.0.0 with latest SVN V 439 TV server
    Windows Version: Windows XP Pro SP2
    CPU Type: Athlon XP +2800 2.2GHZ (Barton)
    HDD: 2 160GB Seatages
    Memory: 1 GB DDR Ram
    Motherboard: BIOSTAR M7VIG 400
    Motherboard Chipset: VIA KM266 Pro / VT8235
    Motherboard Bios: Biostar / VIG1224
    Video Card: Gigabyte 6200 / GV-N62128DS
    Video Card Driver: Nvidia 91.31
    Sound Card: C-Media CMI9761A 6-Channel AC'97 CODEC
    Sound Card AC3: No AC3
    Sound Card Driver: 5.12.1.50
    1. TV Card: Hauppauge PVR500
    1. TV Card Type: Dual Analog
    1. TV Card Driver: 2.0.43.24108
    2. TV Card: Skystar 2
    2. TV Card Type: DVB-S
    2. TV Card Driver: 4.4.0.0
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    Satelite/CableTV Provider: Dishnetwork 110, 119
    HTPC Case: Cooler Master ATC-610-GX1 Desktop Case
    Cooling:
    Power Supply: Silenx iXtrema Pro 300w.
    Remote: Radio Shack RS-2117
    TV: 21 Inch Sanyo SDTV
    TV - HTPC Connection: S-Video


    I know you said this was fixed.. and I thought it was... becuase at one point it was working.. but now my error.log is just filling up and it's not moving anything over. Here are the few lines that it just keeps repeating...

    http://pastebin.team-mediaportal.com/11172
     
  8. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    still occuring?
     
  9. ASiDiE
    • Premium Supporter

    ASiDiE Retired Team Member

    Joined:
    January 14, 2005
    Messages:
    902
    Likes Received:
    5
    Occupation:
    Computer Tek/Tester for MP
    Location:
    USA
    Ratings:
    +5 / 0
    I am pretty sure this has been fixed Chris. I have not seen this issue in a long time.
     
  10. dutch_
    • Premium Supporter

    dutch_ Retired Team Member

    Joined:
    November 14, 2006
    Messages:
    29
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Belgium Belgium
    Lastest build is confirmed working for me.
     
  11. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    please add a reply to your bugreports as soon as the posted issue is fixed in a new release.
    :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!